1. brigk100's Avatar
    I want my phone to Ring when I have a call but I do not want any sound when I receive e-mail or text. I went to SETTINGS and selected NOTIFICATIONS -- MESSAGES and I turned the notification OFF but I still get a tone when I receive an e-mail and when I get an SMS message... Any help is greatly appreciated.
    02-16-2012 04:35 PM
  2. Jeremy's Avatar
    Settings - sounds - Text Tone/New Mail - none.
    02-16-2012 04:51 PM
  3. brigk100's Avatar
    Thank you very much for your help. Karen
    02-16-2012 05:17 PM
LINK TO POST COPIED TO CLIPBOARD