1. edd's Avatar
    Had this weird problem in a remote area where I've always had decent service. No signal at all. Zero. Its in ski country where I go every week. So I went for two days like this, drive home and I got a signal again when I was a few miles from the dead area.

    So I come here again next week and it happens again. I start looking at the settings. The voice roaming is set to " on". I turn it off for a minute and back on. Then BAM! I have 4 bars. It's been fine all morning. I tried this last week and it didn't work. Very weird. Anyone experience something like this?
    01-09-2012 10:19 AM
  2. Totalimmortal363's Avatar
    Basically the phone needed to be jump started to look for a roaming tower. Pretty normal.
    01-09-2012 11:32 AM
  3. Guacho's Avatar
    Where did you find the " voice roaming" option?? I looked in network but it's not there.
    01-09-2012 11:34 AM
  4. Totalimmortal363's Avatar
    I believe he meant "data roaming"
    01-09-2012 11:35 AM
  5. edd's Avatar
    Settings>network>voice roaming. It's there.
    01-09-2012 02:35 PM
  6. DZD's Avatar
    Basically the phone needed to be jump started to look for a roaming tower. Pretty normal.
    Normal - really? I hadn't heard of this before. I probably would have tried powering off and on the phone first. Curious if it would have had the same result.
    01-09-2012 04:13 PM
  7. edd's Avatar
    Tried the power off thing the first time it happened. Called Sprint and they took me through some stuff and none of it worked. Turning off voice roaming and turning it back on is the only thing that worked.
    01-09-2012 04:52 PM
  8. Guacho's Avatar
    Tried the power off thing the first time it happened. Called Sprint and they took me through some stuff and none of it worked. Turning off voice roaming and turning it back on is the only thing that worked.
    I dont have any " voice roaming" option in the Network setttings, Data roaming only... what carrier are you using ??
    01-10-2012 12:07 AM
  9. DZD's Avatar
    He's on Sprint. I'm on AT&T and all I have is Data Roaming (Settings > General > Network > Data Roaming.)
    01-10-2012 12:51 AM
  10. Cleveland's Avatar
    Prob the difference in which radio is actually on in the device
    01-10-2012 01:01 AM
  11. edd's Avatar
    Funny it's not on the AT&T phones. I wonder if Verizon has the option.
    01-10-2012 08:57 AM
  12. cody's Avatar
    Funny it's not on the AT&T phones. I wonder if Verizon has the option.
    Verizon has it
    01-16-2012 03:46 PM
LINK TO POST COPIED TO CLIPBOARD