1. lpiphone's Avatar
    After a restore as new, a few weeks ago, I still get:

    Loss of WIFI while my iPad is working fine on the same network
    Loss of Spotlight search: The screen shows up, but no results.
    Loss of "Slide to power OFF". It just won't show up. I then have to reset.
    Settings App does not launch. It quits and crashes
    Mail App does not launch.

    These 5 problems happen one in a while, rarely all together. Each time, I have to reset or power off to fix the issue.

    I roughly get one of these bugs every day...

    I have a new, clean, iPhone 4S running iOS 5.0.1. Totally pure.

    Anyone having such a buggy experience ?

    I would rather not have to "Restore as new" again...

    Thank you,


    01-07-2012 08:43 AM
  2. Cleveland's Avatar
    Sounds like a hardware issue, I'd be making a genius bar appt and going to apple
    01-07-2012 05:13 PM
  3. BryanTheRed's Avatar
    I agree with Cleveland, take it back to Apple!
    01-07-2012 05:17 PM
  4. lpiphone's Avatar
    Thank you Guys,

    I booked an appointment with Apple on Monday. I'll keep you posted.

    Best Regards,

    01-08-2012 09:13 AM
  5. anon(4698833)'s Avatar
    I had the same issues with the first 4S i had...brought it back after experiencing network problems constantly...replaced handset, no problems afterwards.
    01-08-2012 10:01 AM
  6. lpiphone's Avatar
    Problem Solved! Apple easily gave me a brand new 4S.

    I'm so happy to find out these were indeed hardware issues. Battery life has improved 200% with the new phone.

    Only little bug left is spotlight search sometimes not working.

    Thank you guys for your support.

    Best Regards,

    01-15-2012 12:43 PM

Tags for this Thread