1. jkeitz's Avatar
    I got my iPhone 4S last month and I have been using a Jabra Halo with my Palm Pre for over a year. I paired it (and my Jabra Cruiser and Jabra BT8040) with my iPhone, but the Halo won't play music. It works for phone calls, but not for A2DP. Both the Cruiser and the BT8040 are working for A2DP, but not the Halo. Any ideas what I may be missing here? Note that the Halo worked for A2DP with the Pre with no problems.
    01-04-2012 04:40 PM
  2. tlo07's Avatar
    Try unpairing all of them (forget device, delete device or what ever) and then pair the music headphones (Halo?) FIRST and then add the others.
    jkeitz likes this.
    01-04-2012 05:56 PM
  3. jkeitz's Avatar
    Thanks, but actually that was he first thing I tried. No luck.
    01-04-2012 05:58 PM
  4. jkeitz's Avatar
    Still can't get this to work, anyone have any other suggestions?
    01-09-2012 06:08 PM
  5. noaim's Avatar
    Every year apple updates Bluetooth and breaks it for many devices it never gets fixed each year people lose connection with headsets and cars so I personally think you will be just out of luck like everyone else


    Sent from my iPhone 4S using Tapatalk
    01-09-2012 06:48 PM
  6. jkeitz's Avatar
    Every year apple updates Bluetooth and breaks it for many devices it never gets fixed each year people lose connection with headsets and cars so I personally think you will be just out of luck like everyone else


    Sent from my iPhone 4S using Tapatalk
    Man, I really hope that isn't the case. The HALO is a convenience, but I use my BT8040 earpiece daily and the Jabra Cruiser at least once a week! I would hate to lose connectivity with those two!
    01-10-2012 04:52 PM
LINK TO POST COPIED TO CLIPBOARD