1. low06sierra's Avatar
    Hold power+home count 10 sec release power continuing to hold home. I listen to my pc for the usb sound then u can let go.

    Your screen will be black if you have the itunes picture or something else your not in DFU


    Sent from my iPhone 4S using Tapatalk
    have tried countless times and i still cannot get in DFU mode..
    01-05-2012 11:19 PM
  2. krs7272#AC's Avatar
    Are you powering phone off before you start? You must start process with phone powered off


    Sent from my iPhone 4S using Tapatalk
    01-05-2012 11:37 PM
  3. low06sierra's Avatar
    Are you powering phone off before you start? You must start process with phone powered off


    Sent from my iPhone 4S using Tapatalk
    well ive gotten it into recovery mode several times. i followed those instructions in the dfu how to link you gave me

    and i didnt have the phone off
    Last edited by low06sierra; 01-05-2012 at 11:57 PM.
    01-05-2012 11:52 PM
  4. krs7272#AC's Avatar
    itunes will not say DFU mode it WILL say a phone in recovery mode.


    Sent from my iPhone 4S using Tapatalk
    01-05-2012 11:57 PM
  5. low06sierra's Avatar
    itunes will not say DFU mode it WILL say a phone in recovery mode.


    Sent from my iPhone 4S using Tapatalk
    gahhh im stupid..i didnt know that, its restoring now

    EDIT: restored, now do i set it up as a new iphone or can i restore from a back up?
    Last edited by low06sierra; 01-06-2012 at 12:13 AM.
    01-06-2012 12:04 AM
  6. krs7272#AC's Avatar
    Should be good to go then.


    Sent from my iPhone 4S using Tapatalk
    01-06-2012 12:13 AM
  7. krs7272#AC's Avatar
    gahhh im stupid..i didnt know that, its restoring now

    EDIT: restored, now do i set it up as a new iphone or can i restore from a back up?
    That depends on you. You'll hear opinions on both. Some say better as new as to make sure no corruption from backup carries over. Others say doesnt matter.

    I would say if u have the patience to re set all your settings etc do new.


    Sent from my iPhone 4S using Tapatalk
    01-06-2012 12:16 AM
  8. low06sierra's Avatar
    That depends on you. You'll hear opinions on both. Some say better as new as to make sure no corruption from backup carries over. Others say doesnt matter.

    I would say if u have the patience to re set all your settings etc do new.


    Sent from my iPhone 4S using Tapatalk
    well i have pics that i dont wanna lose either. guess ill wing it and restore from back up. if i do new, is there a way to get only my pics back and not anything else?
    01-06-2012 12:21 AM
  9. krs7272#AC's Avatar
    That i cant answer as i back mine up via icloud to my pc. So i just sync if from new


    Sent from my iPhone 4S using Tapatalk
    neur0tk likes this.
    01-06-2012 12:23 AM
  10. low06sierra's Avatar
    That i cant answer as i back mine up via icloud to my pc. So i just sync if from new


    Sent from my iPhone 4S using Tapatalk
    umm i dont think so. never really bothered with icloud except with contacts. i would say so but im not 100% sure
    01-06-2012 12:26 AM
  11. krs7272#AC's Avatar
    If you didn't turn on Photo Stream then no. My guess is your issue has been the sim reader and as i heard this version may address that so id backup see what happens. Worst you can restore again as new.


    Sent from my iPhone 4S using Tapatalk
    01-06-2012 12:29 AM
  12. low06sierra's Avatar
    If you didn't turn on Photo Stream then no. My guess is your issue has been the sim reader and as i heard this version may address that so id backup see what happens. Worst you can restore again as new.


    Sent from my iPhone 4S using Tapatalk
    i dont remember if i did. i already have a new sim card so might as well try it from a backup
    01-06-2012 12:33 AM
  13. taroliw's Avatar
    Could be a SIM card or network issues. Also, what version are you running of 5.0.1? 94A05 or 94A06? If you on the first, restore via iTunes to get on 5.0.1 version 94A06 as that OS was update to fix some network issues.
    It's a pity that seems available only for the 4S. I have an iPhone 4 that started having similar issues with our AT&T Microcell after I went to 5.0.1.
    01-06-2012 05:40 PM
  14. ThePinkChameleon's Avatar
    i dont remember if i did. i already have a new sim card so might as well try it from a backup
    Iow06, i was jw where your at with this? any improvements? *crossing fingers*
    01-06-2012 06:05 PM
  15. anon(4732323)'s Avatar
    I've had the exact same problem & I'm also on my second 4S. After speaking at great length with Apple they assured me that it wouldn't be the sim card, but a network issue. I'm with Vodafone UK & nothing was resolved. Mines more temperamental these days, but it's highly annoying!
    01-06-2012 06:32 PM
  16. low06sierra's Avatar
    Works now. Doesn't search constantly anymore
    ThePinkChameleon likes this.
    01-06-2012 06:47 PM
  17. low06sierra's Avatar
    I've had the exact same problem & I'm also on my second 4S. After speaking at great length with Apple they assured me that it wouldn't be the sim card, but a network issue. I'm with Vodafone UK & nothing was resolved. Mines more temperamental these days, but it's highly annoying!
    I would do what I did and download the update that's in this thread. Resolved my issue perfect
    01-06-2012 06:49 PM
  18. krs7272#AC's Avatar
    Works now. Doesn't search constantly anymore
    Glad to hear.
    01-06-2012 08:43 PM
  19. low06sierra's Avatar
    Thanks for the help man, appreciate it.
    krs7272#AC likes this.
    01-06-2012 08:48 PM
  20. ThePinkChameleon's Avatar
    Works now. Doesn't search constantly anymore
    great, glad to hear ya got it worked out !!
    01-06-2012 08:50 PM
45 12
LINK TO POST COPIED TO CLIPBOARD