1. rich67's Avatar
    I haven't seen any other posts on this- so I hope I'm not alone with this issue. I occasionally use the speech recognition to text, and up until the other day it was working like a champ. This morning I tried it, and the three little pink circles appear as if it is processing, but they disappear and the text doesn't register. I am in a quiet environment and on wi fi when attempting it. Siri works fine, but using the little microphone button on the keypad isn't doing a darn thing. Anyone else having this issue? Is it server or software related?
    12-29-2011 10:48 AM
  2. mca312's Avatar
    This has been happening to me too. What seems to have helped (or it's just a coincidence) is to hit the microphone, wait a few seconds before you start talking, and then wait a few seconds at the end before you click Done.

    I have never had a problem with this feature until 2 days ago. Siri has been working fine for me too.
    12-29-2011 11:23 AM
  3. rich67's Avatar
    Just tried that, didn't work...
    12-29-2011 11:24 AM
  4. spinecho's Avatar
    This has happened to me as well. Rebooting the phone seems to help but the problem has been very intermittent.
    12-30-2011 01:31 AM
LINK TO POST COPIED TO CLIPBOARD