1. StraightWisdom's Avatar
    I don't know if it's a Sprint issue but it also started happening on my Android before I switched back to my iPhone today.

    I get a text to my Google Voice # I get in the message in the GV app and a 2nd message in my Messages app. But in my Messages app it displays the call back # as a different #.

    I don't want to get these text message in my Messages app.. I want to them stick to my GV app only.

    To clarify I don't have GV intergrade with my Sprint voicemail or anything like.

    I don't see an option for anything in the settings within GV nor do I see anything GV app in the settings app.


    Side Note: My Android phone was working fine with the GV app until last night. For whatever reason it also started sending text messages to my messages app and my GV app.. So I'm not sure what it could be.
    12-23-2011 02:44 AM
  2. StraightWisdom's Avatar
    Never Mind... its the text forwarding option.. it took a little bit for me to find it
    12-23-2011 03:01 AM
LINK TO POST COPIED TO CLIPBOARD