1. MrTurner90's Avatar
    Hi all,I don't know if this has been covered or not, but I figured I'd try. I just purchased a new iPhone 4s for verizon and it came with 5.0.1 but restored it from a backup of my old iP4 which ran 5.0. Now when I do things like hit the sleep button the screen goes to sleep but it won't make the lock sound until maybe 4 or 5 seconds later, my notifications come in later than when the were sent and more things of that nature. Now I've tried a restore as a new device and even went out and downloaded the 5.0.1 ipsw and tried restoring it that way as well. I'm just wondering could this be a hardware issue? Are there other 4s' that suffer from this as well, and if you did fix this how? Also if this topic is in the wrong spot or has already been covered could you please point me in the right direction. Thank you in advance.


    Sent from my iPhone using Tapatalk
    12-12-2011 11:28 PM
  2. Alli's Avatar
    Have you tried restoring as new and seeing if the problem is there prior to your installing a backup or custom ipsw? If there's no problem on a stock phone, it's not a hardware problem.
    12-13-2011 06:49 AM
  3. MrTurner90's Avatar
    Yes, I have tried both of those.


    Sent from my iPhone using Tapatalk
    12-13-2011 02:30 PM
  4. Cleveland's Avatar
    I would make a genius bar appt with apple and see what they have to say
    Ip.fanboy likes this.
    12-13-2011 07:35 PM
LINK TO POST COPIED TO CLIPBOARD