1. chronictacos's Avatar
    Just went into the apple store to replace my 4s for heating and battery draining issues. I have tried setting up my email and while 3 of my 4 emails are synced to my iphone all except for my PRIMARY email account. Everytime i try to set it up it says that the password or email address is incorrect, i thought i messed up typing it in but i didnt. I can log on directly from gmail.com but it wont let me log in or even have it configured to my iphone. ive powered off the phone tried it again, ive deleted the account and started from scratch. it still just wont let me...any helps tips or suggestions?! I'm new to this side leaving the android community
    12-10-2011 01:02 AM
  2. circlez's Avatar
    Just went into the apple store to replace my 4s for heating and battery draining issues. I have tried setting up my email and while 3 of my 4 emails are synced to my iphone all except for my PRIMARY email account. Everytime i try to set it up it says that the password or email address is incorrect, i thought i messed up typing it in but i didnt. I can log on directly from gmail.com but it wont let me log in or even have it configured to my iphone. ive powered off the phone tried it again, ive deleted the account and started from scratch. it still just wont let me...any helps tips or suggestions?! I'm new to this side leaving the android community
    Are you setting it up using exchange or the actual gmail suite? If you're using exchange, you should double and triple check all of the incoming and outgoing settings. Make sure there isn't a setting different somewhere.
    12-10-2011 01:22 AM
  3. chronictacos's Avatar
    I was setting it up under the actual gmail suite. its weird i just downloaded the gmail app to see if it worked there. It did, so there's something wrong with the email app for me on my primary gmail account for some reason. it synced all my secondary accounts, thats a bummer. I did it no differently than the other accounts it says
    Last edited by chronictacos; 12-10-2011 at 09:24 PM.
    12-10-2011 01:28 AM
  4. verwon's Avatar
    You may need to unlock the Google Captcha from your phone, to get it working with the stock email app.


    Sent from my iOS ecosystem!
    12-10-2011 01:53 AM
  5. chronictacos's Avatar
    do you know what the necessary steps are to do that?
    12-10-2011 02:02 AM
  6. bonesb's Avatar
    verwon's post should work, most of the time. From the iPhone you're using to access your Gmail IMAP account:

    1) Visit this link from your iPhone: https://www.google.com/accounts/DisplayUnlockCaptcha
    2) Enter your name, Gmail password, and the supplied Captcha phrase (the string of nonsense letters provided on the page).

    The first thing to check is that youre using the correct username. Sounds like you've done that.

    If you still have problems, Google may have locked your account - for any of the following reasons:

    1) Your password has been entered incorrectly multiple times
    2) Your mail client is configured to check for emails too often or
    3) Your password isnt strong enough.

    I've had a couple of employees check their email account from a few browsers while they're on the road, then use their iPhones only to find out they're locked out of their own account. I'd call our Google Apps support only to find out the accounts had too many devices accessing their accounts so they were locked out. A captcha (Completely Automated Public Turing test to tell Computers and Humans Apart - knowing that's won me a few drinks but I won't admit it in public...) fixed it.
    12-10-2011 02:43 AM
  7. bonesb's Avatar
    I was setting it up under the actual gmail suite. its weird i just downloaded the gmail app to see if it worked there. It did, so there's something wrong with the email app for me on my primary gmail account for some reason. it synced all my secondary accounts, thats a bummer. I did it no differently than the other accounts it says
    Hey, you should consider removing that image or redacting the image somewhat - it's got your email address out there for us and the world to see... Just sayin'.
    12-10-2011 02:45 AM
  8. chronictacos's Avatar
    I figured it out everyone, thank you for all the help and input. It was this "2 step verification" option set up under my email settings.
    12-10-2011 09:25 PM
  9. noaim's Avatar
    I also recommend setting it up as exchange instead of the gmail setup because you get true push..

    the server to use is m.google.com
    12-11-2011 05:40 PM
LINK TO POST COPIED TO CLIPBOARD