1. Infiniti7's Avatar
    How come when you open up the camera and other camera apps the lense delays and takes a couple seconds to see the camera?
    12-04-2011 11:30 PM
  2. GibMcFragger's Avatar
    Have you ever turned on an actual camera? It takes a second.....


    Beamed over the interwebz from my iPhone 4S using Siri.
    Cleveland likes this.
    12-05-2011 01:18 AM
  3. Cleveland's Avatar
    Have you ever turned on an actual camera? It takes a second.....


    Beamed over the interwebz from my iPhone 4S using Siri.
    Nice answer, didn't think of it myself til I read it ... Lol
    12-05-2011 04:21 AM
  4. gitit20's Avatar
    I use Cam+ and it opens just as fast as the OEM one about 1 sec
    12-05-2011 05:26 AM
  5. SeanHRCC's Avatar
    What do you consider slow? Have you experienced the iPhone camera app on previous models (especially the 3G and before)? My 4S opens in about a second (maybe a little less), not exactly slow honestly.
    12-05-2011 07:25 AM
  6. GibMcFragger's Avatar
    Nice answer, didn't think of it myself til I read it ... Lol
    Lol


    Beamed over the interwebz from my iPhone 4S using Siri.
    12-05-2011 09:13 AM
  7. ThePinkChameleon's Avatar
    Camera app on the iPhone slow ??? Have you ever opened the cam app on a blackberry.....now that's slow!! How many times I can tell you I've missed great pictures cuz my bb cam opened to slow and then took to long to snap the pix

    My iPhone cam takes about 1second to open, if even that long !! The iPhone cam is a dream to use
    12-05-2011 11:07 AM
LINK TO POST COPIED TO CLIPBOARD