1. Wallace's Avatar
    I have an i4s an a Plantronics Voyager HD Bluetooth headset.

    I have found that although I can use Siri when connected to the Plantronics OK (most of the time), when I get a new message 'ping' and ask Siri to read it to me (via the BT headset), he doesn't actually read the message. There is a pause, where I assume he should be reading it, then he asks if I want to reply to it. But I never get to hear the message.

    At first I thought it was just a blank message. But when I checked the phone, the message text is there, its just that Siri didn't read it.

    If I am NOT connected via BT, then Siri does read the full text OK.

    The Plantronics headset has the latest firmware and the iP4s is running iOS 5.0.1

    I think it's probably a compatibility issue, but just wondered if anyone else had come across this before.

    As an aside, I have also noticed that although the Plantronics connects to the iP4s every time, sometimes (more often than not) Siri does not respond at all, even though I can answer incoming calls OK.
    12-04-2011 10:30 AM
  2. Steve28's Avatar
    Do you have the message preview turned off? Siri will only ready the message if you have the message preview set to display on the lock screen. Check settings - notifications - messages - show preview and make sure that's on. Then lock your phone and have someone send you a text. Siri should read it.
    Wallace likes this.
    12-04-2011 12:21 PM
  3. Wallace's Avatar
    Ah, thanks, I had set preview off as I didn't particularly want any of a recieved message on public view.
    12-04-2011 12:27 PM
  4. ThePinkChameleon's Avatar
    Ah, thanks, I had set preview off as I didn't particularly want any of a recieved message on public view.
    Just to add in, you can turn off the "view in lock screen" in the same menu settings/notification/messages. if you scroll down to the very last option, you'll see you can turn that OFF and your txs won't appear on screen when your phone is locked This is how i have mine set, and Siri still reads them when i need her to
    Wallace likes this.
    12-04-2011 12:37 PM
  5. dkeil1's Avatar
    I have my Show Preview on and View in Lock Screen off, just as the previous post states and my answer through my head phones from siri is "you do not have any new text messages" but I just heard it go off and when i check, I do have a new text. Does anyone know what is going on? Thanks!
    02-29-2012 08:34 AM
  6. Bundy#AC's Avatar
    Not that there's any value in saying this, but isn't Siri a "she?"
    02-29-2012 09:40 AM
  7. AgentHeracles's Avatar
    In the US Siri is 'she", in the UK Siri happens to be a "bloke".
    02-29-2012 10:06 AM
  8. dkeil1's Avatar
    No input???
    02-29-2012 04:03 PM
  9. stillriza's Avatar
    Siri sounds like a she to me.
    02-29-2012 04:23 PM
  10. AgentHeracles's Avatar
    In Settings>General>Siri go to Language and choose English (Australiia), English (UK) and English (United States). I haven't tested English (Australia) yet, but here in the States Siri is female while in England Siri is a male.
    03-01-2012 08:56 AM
LINK TO POST COPIED TO CLIPBOARD