1. saynt j's Avatar
    I installed TextMe, and it has its own notification sound (that doesn't really play until you open the app, making it virtually useless). So I disabled it.

    In Notifications in the Settings menu, I enabled Sounds for TextMe, but there is no option to select which tone is to play. Instead, the "Tritone" sound plays, as if by default. Is there a way to change the default sound? I checked all my Sounds preferences, and "tritone" is nowhere to be found.
    12-02-2011 01:52 PM
  2. noaim's Avatar
    I installed TextMe, and it has its own notification sound (that doesn't really play until you open the app, making it virtually useless). So I disabled it.

    In Notifications in the Settings menu, I enabled Sounds for TextMe, but there is no option to select which tone is to play. Instead, the "Tritone" sound plays, as if by default. Is there a way to change the default sound? I checked all my Sounds preferences, and "tritone" is nowhere to be found.
    if the developer doesn't code it in there to be able to change the sound you wont be able to.. thats just the way it works.
    BLiNK and saynt j like this.
    12-02-2011 02:01 PM
  3. BLiNK's Avatar
    the horrible Tri-tone sounds are by default and app specific. meaning, if it ever gets changed it will be by the Developers of the app, not by us "normal users". if you are able to change app tones it will be within the app itself, not in our settings > sounds menu

    BUT if you are jailbroken then that all changes!
    saynt j likes this.
    12-02-2011 02:02 PM
  4. DZD's Avatar
    I installed TextMe, and it has its own notification sound (that doesn't really play until you open the app, making it virtually useless). So I disabled it.

    In Notifications in the Settings menu, I enabled Sounds for TextMe, but there is no option to select which tone is to play. Instead, the "Tritone" sound plays, as if by default. Is there a way to change the default sound? I checked all my Sounds preferences, and "tritone" is nowhere to be found.
    Have you tried changing the value under Settings > Sounds > Text Tone? Maybe the app uses the value assigned there.
    12-02-2011 03:57 PM
  5. saynt j's Avatar
    Noaim and blink thanks, that's what I thought.
    12-02-2011 06:13 PM
LINK TO POST COPIED TO CLIPBOARD