1. SeanHRCC's Avatar
    I searched around a bit and didn't see anything like this previously posted, so i figured i'd put it out there.

    Since updating, i have noticed that i am having A LOT of "Failed to Connect" when trying to place a phone call...yesterday, in an area with full reception bars, i had a number fail 8 times within 30sec. Other times it has done it 2-3 times and then connects...most commonly it does it once, and then connects on the second attempt.

    Each time it does this, it never actually attempts to connect, it flips to the "failed to connect" with the options to try again or cancel immediately after attempting the call. When you press the green call again button, it just instantly returns back to the same failed to call screen again with the same options.

    This has happened in many areas too...not just one. Each time the bars are 3 or higher in places that i have not had issue with connection before.

    Add to this that when it fails more than twice, sometimes Siri automatically activates as if I'm trying to ask her a question (but at no time was the home button held down, and the phone was not near my ear to initiate that connection either). It does this maybe 5-10% of the time these connection failures occur.

    I haven't done much research online about this, but i have tried a fresh restore and I'm still having the issue.

    Any ideas? I've already made an appointment to take it into Apple, but until then, i thought id poke around to see if there is any wide spread reporting of this.
    11-29-2011 09:55 AM
  2. itsthemaiaa's Avatar
    You can try restoring the phone.
    11-29-2011 10:12 AM
  3. ThePinkChameleon's Avatar
    You can try restoring the phone.
    Did you read his post, he did say he tried that already
    11-29-2011 10:22 AM
  4. ThePinkChameleon's Avatar
    It sounds like it's possible that At&T themselves maybe having an issue in your area. Have you tried calling them and maybe put in a trouble ticket? Also, have you tried what we have in Verizons a *228 to update the PRL -- idk if you guys in AT&T do this also

    Just a few ideas for ya I hope you get it resolved soon

    I also saw this thread, maybe similar to your problems? http://forums.tipb.com/iphone-4s-for...onnecting.html

    I noticed the op, ame, is also on AT&T as well.
    11-29-2011 10:26 AM
  5. SeanHRCC's Avatar
    You can try restoring the phone.
    Been there...done that, as i pointed out in my initial post.

    Pink...i read through that thread and it seems that was quite a bit different, as the person was having problems after a connection was made and it also seemed more focused on the handset itself, and not a signal issue.

    I spoke to AT&T and they said they had no trouble tickets out specific to connection problems with 3G, but they did put a ticket in for me anyways so it would be investigated (we'll see if that actually happens, lol).

    All i know is that it has never happened before with my iPhones, and this iPhone doesn't seem to have any problems with performance or connections outside of this, so i really hate to get rid of this 4S (considering its run pretty flawlessly outside of this), only to find out it was an AT&T issue all along.

    We will see...my wife hasn't experienced the same, so it very well could be the phone itself.
    11-29-2011 12:02 PM
  6. Peligro911's Avatar
    Can u try her sim card in your phone I know sometimes the sim cards cause this .. Just a thought


    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-29-2011 12:29 PM
  7. noaim's Avatar
    Yes if you have the ability to try another sim that would be good.


    Sent from my iPhone 4S using Tapatalk
    11-29-2011 12:38 PM
  8. ThePinkChameleon's Avatar
    Been there...done that, as i pointed out in my initial post.

    Pink...i read through that thread and it seems that was quite a bit different, as the person was having problems after a connection was made and it also seemed more focused on the handset itself, and not a signal issue.

    I spoke to AT&T and they said they had no trouble tickets out specific to connection problems with 3G, but they did put a ticket in for me anyways so it would be investigated (we'll see if that actually happens, lol).

    All i know is that it has never happened before with my iPhones, and this iPhone doesn't seem to have any problems with performance or connections outside of this, so i really hate to get rid of this 4S (considering its run pretty flawlessly outside of this), only to find out it was an AT&T issue all along.

    We will see...my wife hasn't experienced the same, so it very well could be the phone itself.
    ok, no problem. i breezed through it and may have thought maybe something couldve been helpful

    Hopefully AT&T will follow through with that trouble ticket and possibly solve something. BUT now you mention your wife doesnt have any issues, it does sound like it could just be the phone itself. At that point, a replacement would be done. It would just suck though because you know what you have with this phone and how it functions well outside of the calling issue.

    Perhaps try what Peligro & noaim mentioned, a different sim card. I always forget you guys use those:o lol, i've never used one in my lifetime of owning cell phones !! Maybe something went wacko on your sim and that would be a simple fix i'm guessing? idk how those things work.

    Either way, keep us posted on how things are going hopefully your issue will be resolved SOON !!
    11-29-2011 12:56 PM
  9. teshub46's Avatar
    I searched around a bit and didn't see anything like this previously posted, so i figured i'd put it out there.

    Since updating, i have noticed that i am having A LOT of "Failed to Connect" when trying to place a phone call...yesterday, in an area with full reception bars, i had a number fail 8 times within 30sec. Other times it has done it 2-3 times and then connects...most commonly it does it once, and then connects on the second attempt.

    Each time it does this, it never actually attempts to connect, it flips to the "failed to connect" with the options to try again or cancel immediately after attempting the call. When you press the green call again button, it just instantly returns back to the same failed to call screen again with the same options.

    This has happened in many areas too...not just one. Each time the bars are 3 or higher in places that i have not had issue with connection before.

    Add to this that when it fails more than twice, sometimes Siri automatically activates as if I'm trying to ask her a question (but at no time was the home button held down, and the phone was not near my ear to initiate that connection either). It does this maybe 5-10% of the time these connection failures occur.

    I haven't done much research online about this, but i have tried a fresh restore and I'm still having the issue.

    Any ideas? I've already made an appointment to take it into Apple, but until then, i thought id poke around to see if there is any wide spread reporting of this.
    SeanHRCC did you ever discover a solution to your problem? I am now having the exact same problem as you. I am on the Verizon network and up until a couple of days ago I had no problems with connections. Now, nearly all my calls are dropped or fail to connect. Before I start the exchange process I want to make sure there is not an easier solution.

    Thanks
    12-31-2011 12:34 PM
  10. bellizima's Avatar
    Yesterday i had same issue...call failed, call back and pops to instantly call failed. i asked siri to call a couple people and it brought up a seach for something else. I turned siri off as it is a pain in the *** most of the time..ATT 4-s ...half of the time it say" sorry, I am unable to connect right now, or wowm this is embarrassing.

    I am betting it is due to all the millions of iphones activated during the week after x mas.

    Going to see how my battery does today with siri off....

    4G- LTE iphone5 on verizon will be the ticket i hope...one more year!!!
    12-31-2011 02:11 PM
LINK TO POST COPIED TO CLIPBOARD