1. Infiniti7's Avatar
    I have pretty good service but lately I am experiencing text messages failing to send. Anyone know anything about this?
    11-27-2011 09:35 PM
  2. Cleveland's Avatar
    I have pretty good service but lately I am experiencing text messages failing to send. Anyone know anything about this?
    Is there a msg coming in at the same time ?
    11-27-2011 09:37 PM
  3. Boobie12's Avatar
    Yea I been getting the same thing, it's even happening a lot recently
    11-27-2011 11:02 PM
  4. Infiniti7's Avatar
    No. No messages coming in at the same time. Just failing often when sending a text. More often then other times
    11-27-2011 11:08 PM
  5. Cleveland's Avatar
    Who's your carrier ?
    11-27-2011 11:13 PM
  6. verwon's Avatar
    If you're on Sprint, your PRL and network settings may need updated. They released new ones last week.


    Sent from my iOS ecosystem!
    11-27-2011 11:26 PM
  7. GibMcFragger's Avatar
    I only get it if I happen to receive a message at the same time I am sending one.
    11-28-2011 12:00 AM
  8. Dazheath's Avatar
    I had this problem too but only when sending MMS for some reason, normal messages sent fine


    Sent from my iPhone 4S
    11-28-2011 06:38 PM
  9. _heatherly's Avatar
    I've only had that happen if I'm trying to send multiple SMS or MMS at the same time.


    Sent from my iPhone4S using Tapatalk
    11-28-2011 06:40 PM
  10. BreakingKayfabe's Avatar
    On AT&T this hardly happens to me. But I swear when I was on Verizon (CDMA) it would happen plenty. Updating PRL and everything.
    11-28-2011 06:42 PM
  11. Cleveland's Avatar
    I've only had it happen if I was sending out a msg anyone was coming in at that exact moment ... Not often tho
    11-28-2011 10:09 PM
LINK TO POST COPIED TO CLIPBOARD