1. DikaiaKnight's Avatar
    I am having an issue I wanted to see if anyone had experienced.

    Intermittently when trying to make a call the screen looks like it connected. Talk time clock starts going etc. but there is only silence. I don't think the call actually goes through. If I hang up and try again it usually works as normal.

    Also, I am unsure if it is related but occasionally when I have my wired earbuds in and I go to make a call it forces it to speaker phone. It will do this even if I take out the earbuds and call again. This only goes away after a reset.

    Is anyone familiar with either of these? Is there something I can do or would I need to visit Apple?
    11-23-2011 04:59 PM
  2. aggieastrosfan's Avatar
    I've been having this same problem. It mostly happens when trying to use Bluetooth in my car. Never happened before the 5.0.1 update. I was going to restore and see if that fixed the issue, but now I'm curious now that someone else is having the same probolem.
    11-23-2011 05:52 PM
  3. jjjwicks's Avatar
    If you are using an iPhone in NYC, intermittent phone use has become a standard operating method when using AT&T. Things are better with the iPhone 4S, but not much better.
    11-23-2011 06:28 PM
  4. Wallace's Avatar
    I am in the UK and this has happened on both my ip4 and ip4S. It occurred when running iOS v4.x so it's nothing new. It happens so infrequently I just put it down to a carrier issue.
    11-23-2011 06:41 PM
  5. noaim's Avatar
    I was going to say that this may be just a call not connecting do to carrier issues and not necessarily a phone issue.
    11-23-2011 06:48 PM
  6. DikaiaKnight's Avatar
    Well I am on Verizon and haven't experienced this type of issues on my past non-iPhone devices which is why I suspect it is an iPhone issue.
    11-24-2011 12:14 PM
LINK TO POST COPIED TO CLIPBOARD