1. organix's Avatar
    So I updated my iphone 4S today. Everything went fine... however, I've been moving around the house and hadn't looked at my phone in a couple hours. When I went to check it, it wouldn't turn on. I used the power button on top and I tried the home button with no luck. I plugged it in to the wall charger to see if it was dead and it was still not responding at all (It had charged a couple hours prior, so I really didn't think it was dead.) Anyway, the only way it responded was after I tried syncing it to my laptop by connecting it and clicking sync in itunes.

    I have never jailbroken this phone. I have never done anything out of the ordinary with it. It wasn't running anything. It hasn't been exposed to water or dropped on the floor. To my knowledge, there is no external reason for this happening.

    My question... has anyone ever had this happen and what was your solution? Do I need to possibly return this phone for a new one? Reinstall the OS?

    Thanks for looking
    11-12-2011 06:20 PM
  2. noaim's Avatar
    that happens to iPhones every once in a while.. the easiest way to get it back is by holding the home button and sleep wake button down for 15 seconds until you see the apple logo...


    ITs not that common of a thing to happen but I have seen it on the forums multiple times.
    11-12-2011 06:45 PM
  3. organix's Avatar
    awesome... thanks for the tip
    11-12-2011 07:17 PM
  4. leharris22's Avatar
    So is it working okay now?
    11-12-2011 07:39 PM
  5. Tpence2177's Avatar
    My sister had it happen to her before the update and a time or two after with her 4s. First time she took it to apple and they did they holding down the sleep/wake and home button thing. She's now restored it and hasn't had it happen again to my knowledge might wanna try that if it keeps acting up.


    Sent from my iPhone 4 using Tapatalk
    11-13-2011 02:43 AM
LINK TO POST COPIED TO CLIPBOARD