1. tracyann91's Avatar
    Sorry if this post has been answered - I tried to search, but I couldn't find anything.
    I set up my email (local provider - pop3) - and when I'm at home using my wi-fi, I can send and receive my email just fine. But when I'm not in a wi-fi zone, I cannot send email. I can only receive. I tried googling, and I read some really old posts (2002) that it has something to do with the type of provider, but I think there MUST be a way around this.

    I've seen stuff about using a different account to send from, but (IF THIS IS THE ONLY WORK-AROUND) how do I set it so that they don't reply to the gmail acct, so that emails still only go through my pop3 account???

    Thanks for any help!!!

    Tracy
    11-08-2011 04:20 PM
  2. noaim's Avatar
    Sorry if this post has been answered - I tried to search, but I couldn't find anything.
    I set up my email (local provider - pop3) - and when I'm at home using my wi-fi, I can send and receive my email just fine. But when I'm not in a wi-fi zone, I cannot send email. I can only receive. I tried googling, and I read some really old posts (2002) that it has something to do with the type of provider, but I think there MUST be a way around this.

    I've seen stuff about using a different account to send from, but (IF THIS IS THE ONLY WORK-AROUND) how do I set it so that they don't reply to the gmail acct, so that emails still only go through my pop3 account???

    Thanks for any help!!!

    Tracy
    my guess is the pop3 account has security on it that only allows you to send from that service provider.. let me guess its email through your service provider? if thats the case I highly recommend you switch to something like gmail permanently its a better service for someone on the go. Sometimes there is settings through your provider that you can set in smtp settings for securely sending emails. by inputting your user name and password in the smtp settings.
    Last edited by noaim; 11-08-2011 at 04:57 PM.
    11-08-2011 04:54 PM
  3. tracyann91's Avatar
    Can I just use the gmail as the (outgoing) email? And can I set it so that if the person email replies to my email - they still automatically get my original email address (from my service provider)?
    11-08-2011 07:24 PM
  4. kch50428's Avatar
    Check the ISP's web site or call their support people for how to correctly set-up an iPhone with their service. Chances are, they're using some non-standard ports or something as a security measure, or need some sort of authentication to send mail - they should be able to help you set it up and get it working the way it should.

    Edit to add... One could also look into the settings on their computer's email client's settings for server names, ports, and authentication and duplicate those to their phone's sett-up...
    Last edited by kch50428; 11-08-2011 at 11:10 PM.
    11-08-2011 07:37 PM
  5. djg21's Avatar
    Call your ISP's support and ask. My ISP used to lock down the SMTP (outgoing) server too, but now has an additional server that works with mobile devices and SSL authentication.
    11-08-2011 10:57 PM
  6. takeshi's Avatar
    Sorry if this post has been answered - I tried to search, but I couldn't find anything.
    I set up my email (local provider - pop3) - and when I'm at home using my wi-fi, I can send and receive my email just fine. But when I'm not in a wi-fi zone, I cannot send email. I can only receive.
    These are symptoms of needing to authenticate to the SMTP server. It's an antispam measure to prevent spammers from using your email provider's SMTP server. Check with your email provider for proper settings as indicated by the posts above.

    Edit to add... One could also look into the settings on their computer's email client's settings for server names, ports, and authentication and duplicate those to their phone's sett-up...
    If it's a machine that sits at home it may not be configured to authenticate to the SMTP server.
    Last edited by briareus; 11-09-2011 at 12:38 AM.
    tnrambler likes this.
    11-09-2011 12:35 AM
LINK TO POST COPIED TO CLIPBOARD