1. anislandmom's Avatar
    Hi, I was taking a picture using HDR and after taking the picture the 'working wheel' kept spinning. It wouldnt do anything and finally it kicked back to the home screen. I tried to open the camera roll to view the photo and it kicks back to the homescreen. I looked up how to do a reset and did a soft reset. After resetting it still won't open and in fact the camera app will open but as soon as I take a picture it kicks back to the home screen. So I did a hard reset and still doing it. I'm not near any wifi so I can't backup and restore. Anyone have this problem and know how to fix it? I will be back near wifi later.
    11-06-2011 03:21 PM
  2. SeanHRCC's Avatar
    Have you tried turning photo stream off and trying to take pictures?
    11-06-2011 03:52 PM
  3. anislandmom's Avatar
    Have you tried turning photo stream off and trying to take pictures?
    Just tried that and it didn't work. Finally on my way home now so I'm gonna try to sync the photos I have taken to my computer then restore? Only I'll be honest I have no clue how to do that. Is it easy?
    11-06-2011 04:07 PM
  4. SeanHRCC's Avatar
    Are you using a mac? Its as easy as opening iPhoto...

    No clue on PC...
    11-06-2011 05:15 PM
  5. anislandmom's Avatar
    Are you using a mac? Its as easy as opening iPhoto...

    No clue on PC...
    I have a PC, I've already synced pictures over from the iPhone last night actually. I'm just not sure on restoring but I think I got the gist after some googling. It's weird because I just tries to record a video and it did it, even acted like it saved it but still won't open camera roll and camera won't take pictures. Turned off photo stream and it says this will delete pictures but once turned off photos still in photo stream folder, just can't open it either. I'm hoping restoring fixes this, I just got this phone Thursday and this is not making me a happy customer.
    11-06-2011 05:19 PM
  6. anislandmom's Avatar
    Restored one from backup and didn't work. Ended up restoring as a new phone and it seems to have fixed the problem. Very strange. Just hope it doesn't happen again.
    11-06-2011 10:09 PM
  7. noaim's Avatar
    Restored one from backup and didn't work. Ended up restoring as a new phone and it seems to have fixed the problem. Very strange. Just hope it doesn't happen again.
    Seems like some random bug you encountered I have taken many HDR photos with no problems


    Sent from my iPhone 4s using Tapatalk
    11-07-2011 12:17 AM
  8. anislandmom's Avatar
    Seems like some random bug you encountered I have taken many HDR photos with no problems


    Sent from my iPhone 4s using Tapatalk
    Yes definitely, as I've taken quite a few HDR pictures before that one as well. In fact I had been taking quite a few other pictures, including HDR, in the moments before it bugged out. Just some strange fluke.
    11-07-2011 08:24 AM
LINK TO POST COPIED TO CLIPBOARD