1. froggie#IM's Avatar
    hi all i got my 4S on Tuesday and have a simple question i haven't found the answer to. when my phone is locked and i get a text, the sender's name shows up along with the message on the lock screen. how do i make it so the message part doesn't show up? i don't want to have my phone laying out and anyone being able to read messages sent to me? thanks.
    10-30-2011 03:31 AM
  2. melwan's Avatar
    Go to Settings > Notifications > Messages

    Then, switch "Show Preview" to off. This should prevent the message content from showing up.

    Haven't tried it myself, so please let me know if that does the trick for you
    10-30-2011 03:54 AM
  3. _heatherly's Avatar
    Yes, that works. I have that setting too.
    10-30-2011 08:40 AM
  4. shadowchaser's Avatar
    Confirmed, I changed that setting myself.
    10-30-2011 09:11 AM
  5. ame's Avatar
    I like to change that if I am in a meeting or at dinner with someone other than my family/husband. They can read whatever. But I don't want a client or someone reading anything on my phone.
    10-30-2011 11:00 AM
  6. froggie#IM's Avatar
    It works. Thanks melwan
    10-30-2011 12:46 PM
  7. phillies20's Avatar
    Thank you so much for posting this.. That always bothered me... I didn't like people seeing what my text said if my phone was sitting around.. this is awesome..
    10-30-2011 02:03 PM
LINK TO POST COPIED TO CLIPBOARD