1. 06FG2's Avatar
    Been having this happen recently..I don't know if its normal with iPhones, this is my first one.

    Recently, if i send a text it will do that text sound when it sent..Ten minutes later it'll do the same sound..But then I go to open up the text to see whats going on I get the text response from the other person within 2 seconds of me hitting the home button.


    Hopefully that makes sense? Its not ALL the time, but some times.
    10-27-2011 12:48 PM
  2. saynt j's Avatar
    are you talking about if you leave the sms thread open, and instead of getting your regular sms notification sound, a "swoosh" sound is played??
    (i guess this is so if youre in mixed company and having an sms convo and the myriad of incoming message alert sounds won't annoy the sanity out of everyone)

    there is an ascending "swoosh" for sent, and a descending "swoosh" for received while the sms convo is still in the foreground.
    10-27-2011 02:04 PM
  3. 06FG2's Avatar
    Yeah, if i leave the thread open and lock the screen..When i send the text i'll hear the "swoosh" sent one, ten min later i'll hear the sent "swoosh" and then i'll hear the incoming "Swoosh" 2 seconds after.
    10-27-2011 02:23 PM
  4. RR88's Avatar
    I have a seperate question but similar... Lately if i get a text, my text notification sound only plays about half of the actual sound its supposed to make... I can wait a couple minutes and than when i turn the screen on it randomly plays the rest lf the text sound for a split second. Any ideaas?
    10-27-2011 05:47 PM
  5. neo_gr8est1's Avatar
    I have a seperate question but similar... Lately if i get a text, my text notification sound only plays about half of the actual sound its supposed to make... I can wait a couple minutes and than when i turn the screen on it randomly plays the rest lf the text sound for a split second. Any ideaas?
    I have a similar issue where the sound cracks, no matter which tone I select...
    10-28-2011 05:33 AM
LINK TO POST COPIED TO CLIPBOARD