1. GregAtlanta's Avatar
    I must be missing something here. I use Outlook on my PC to manage my mail account -- moving mail to the "old mail" folder after reading it, deleting some mail, and using filters for spam.
    But on my Iphone, every single piece of mail shows up. Only the new mail is shown as new on my phone, but it is unfiltered and every old mail -- which I've moved to other folders or deleted in Outlook -- is in my mail app.
    So on my Outlook, I may have 3 new mail messages in my inbox this morning. But on my Iphone, I have 15 new messages (because they're unfiltered) and 2,000 old mail messages.
    On Itunes, I have it set to sync with Outlook, but that doesn't seem to change anything.
    I'd like my phone to just show the new mail, not the 2,000 old messages. I could live with the new mail not being filtered for spam. What am I doing wrong here?
    10-21-2011 09:29 AM
  2. mab4285's Avatar
    I must be missing something here. I use Outlook on my PC to manage my mail account -- moving mail to the "old mail" folder after reading it, deleting some mail, and using filters for spam.
    But on my Iphone, every single piece of mail shows up. Only the new mail is shown as new on my phone, but it is unfiltered and every old mail -- which I've moved to other folders or deleted in Outlook -- is in my mail app.
    So on my Outlook, I may have 3 new mail messages in my inbox this morning. But on my Iphone, I have 15 new messages (because they're unfiltered) and 2,000 old mail messages.
    On Itunes, I have it set to sync with Outlook, but that doesn't seem to change anything.
    I'd like my phone to just show the new mail, not the 2,000 old messages. I could live with the new mail not being filtered for spam. What am I doing wrong here?
    What kind of email account do you have? If the mail server is a pop server, then deleting and filtering email on outlook only deletes and filters in outlook. I'm guessing this is your case. This was true for my old set up of my yahoo email in outlook/apple mail. This setup actually leaves copies of the message on the server.

    If you're using an imap or exchange server, then I'm really not sure what the problem is.

    As for filters, I imagine that the filters you have set up are client only (i.e. only done in outlook) and not server filters (i.e. done on the actual server).

    But like I said, in order to help you more, we will need to know what kind of account and email server you are using.
    10-21-2011 10:48 AM
  3. ghostface147's Avatar
    Understand that the mail app doesn't understand rules, filters or anything. It just runs. This doesn't explain why you have those older, already filtered emails showing up though.....
    10-21-2011 11:04 AM
  4. mab4285's Avatar
    Understand that the mail app doesn't understand rules, filters or anything. It just runs. This doesn't explain why you have those older, already filtered emails showing up though.....
    Not always true. I have server rules set up on my work exchange account. My work 3GS set up on our exchange server understands those rules since they are server rules, not client rules. I can go into all of my folders on my server and see the messages that I have auto redirected to those folders.
    10-21-2011 11:14 AM
  5. rewNATION's Avatar
    i thought when it's on IMAP it shouldn't do stuff like that
    10-21-2011 12:31 PM
  6. mab4285's Avatar
    i thought when it's on IMAP it shouldn't do stuff like that
    From the description, I'm 99% sure that the OP has a POP server and not IMAP.
    10-21-2011 12:43 PM
  7. GregAtlanta's Avatar
    It's a POP server. So does that mean it has to be this way, or am I still overlooking something?
    10-21-2011 01:29 PM
  8. Steve28's Avatar
    It's a POP server. So does that mean it has to be this way, or am I still overlooking something?
    POP is old and dirt simple - so you don't really have options. Are you sure your email provider doesn't offer IMAP? Or even Exchange? Both of those basically keep your phone in sync with the server rather than just downloading copies off the sever. So, if you read a message on your pc, that email will get marked read on your phone as well automatically and vice versa. Same with moving to folders, deleting, etc.

    What email provider are you using?
    10-21-2011 01:44 PM
  9. mab4285's Avatar
    It's a POP server. So does that mean it has to be this way, or am I still overlooking something?
    If there is not an IMAP server option, then yes, this is the way it will be, there's no way around it. Unfortunately a lot of the cable companies don't have IMAP servers for email, just pop.
    10-21-2011 02:53 PM
  10. GregAtlanta's Avatar
    It's an AT&T account using an e-mail address from Bellsouth, which was absorbed by AT&T.
    10-21-2011 03:01 PM
  11. mab4285's Avatar
    It's an AT&T account using an e-mail address from Bellsouth, which was absorbed by AT&T.
    There might be a new IMAP setting for Bellsouth. You would need to reset up your email in Outlook though. Is bellsouth mail a yahoo mail interface?

    I know I've got an sbcglobal.net email address (also absorbed by AT&T) and I have IMAP settings on my Apple Mail App on my iMac and MBP. The only thing is, you will need to re set up all your rules that you may have applied since in essence, it would be a new account I also don't think that the rules would be server rules, so if you don't have them filtered by outlook first, they would still show up on your iPhone in the inbox.

    Also, did you set up your bellsouth email on your iPhone as a yahoo account?
    10-21-2011 03:09 PM
  12. plex03's Avatar
    In Outlook on your PC check that email account to see if you have "leave messages on server" checked.

    I have my work's POP3 acct. on my iPhone and the messages are only removed from the server once I download the email to my work PC. Deleting them on my phone leaves them there.
    10-21-2011 03:27 PM
  13. GregAtlanta's Avatar
    I tried entering a new account on the phone and it gave me the option of IMAP instead of POP. But then it couldn't connect via IMAP, so I guess that's not an option.

    I did go to Outlook and uncheck the "leave messages on server," so maybe that will take care of the problem going forward.

    Thanks, everybody.
    10-21-2011 05:18 PM
LINK TO POST COPIED TO CLIPBOARD