1. ame's Avatar
    I looked over and saw an apple. I hadnt touched it, and the signal took a while. And now instead of ATT it says 310-410, WTF?
    edwardreed037 likes this.
    10-20-2011 07:29 PM
  2. Seymour324's Avatar
    It appears to me your phone thinks its roaming


    ---
    I am here: http://maps.google.com/maps?ll=42.952274,-73.854038
    10-20-2011 07:34 PM
  3. Seymour324's Avatar
    Try a regular reboot first see if it fixes it


    ---
    I am here: http://maps.google.com/maps?ll=42.952414,-73.853839
    10-20-2011 07:38 PM
  4. ame's Avatar
    i have. I did it again just to be safe.

    This is what happened when I went to ATT for a new sim the other night.
    10-20-2011 07:39 PM
  5. ame's Avatar
    going to apple store in an hour
    10-20-2011 07:42 PM
  6. Seymour324's Avatar
    Yeah a google search showed something to do with a sim card (I didn't read the post entirely though sorry) just got out of it that it thinks it's roaming


    ---
    I am here: http://maps.google.com/maps?ll=42.952263,-73.853941
    10-20-2011 07:44 PM
  7. ame's Avatar
    Well I've had three now since I got ths phone on Friday. So I am going to have Apple fix me up I think. I hope. She said she's pretty sure she has a replacement if need be. But I have tried all the standard fare fixes, and so far, it's not helped and poor lil phone is going mental.
    10-20-2011 07:51 PM
  8. robes1's Avatar
    Never had that happen. I'd definitely see Apple about that.
    10-20-2011 08:44 PM
  9. ame's Avatar
    Just got home from Apple store and syncing phone now. They just gave me a new one. Apparently one of the guys that works at that genius bar had literally the EXACT same thing happen, and since I am on my like 3rd or 4th SIM from ATT now, they decided this was probably not SIM, but phone. So I set up as new phone JUST in case, and im syncing my stuffs now.
    10-20-2011 10:10 PM
  10. starvpadilla's Avatar
    my phone keeps going into 'searching' then to 3G then to 3E then to 310-410 in the top left corner.
    I've now gone through 3 iphone 4S's and a new sim from AT&T I don't know what to do?

    I went to AT&T and they are dumbfounded and Apple hasn't a clue and things it's AT&T's network but no one i know is having this issue
    10-21-2011 04:23 PM
  11. SeanHRCC's Avatar
    That deff sounds like a network issue...and the iPhone is going crazy trying to find a connection but ends up just going F' it and errors out.
    10-21-2011 04:38 PM
  12. ame's Avatar
    my phone keeps going into 'searching' then to 3G then to 3E then to 310-410 in the top left corner.
    I've now gone through 3 iphone 4S's and a new sim from AT&T I don't know what to do?

    I went to AT&T and they are dumbfounded and Apple hasn't a clue and things it's AT&T's network but no one i know is having this issue
    You're on your THIRD from apple? That's messed up. And does not comfort me at all.
    10-21-2011 05:27 PM
  13. Infiniti7's Avatar
    When you went to the apple store did you get a brand new phone right out of the box or a refurbished one they have that apple calls "brand new"?
    10-21-2011 05:50 PM
  14. HellKatzX's Avatar
    Neat story
    10-21-2011 06:23 PM
  15. ame's Avatar
    When you went to the apple store did you get a brand new phone right out of the box or a refurbished one they have that apple calls "brand new"?
    Well the phone is far too new for refurbs to be out yet. So it was brand new. Just came in a simple black box. They specifically package the new for warranty replacement phones separately from retail supposedly for stocking purposes.
    10-21-2011 10:04 PM
  16. jkingdon2's Avatar
    Well the phone is far too new for refurbs to be out yet. So it was brand new. Just came in a simple black box. They specifically package the new for warranty replacement phones separately from retail supposedly for stocking purposes.
    I am having the same issue with my 4s. I'm going to Apple tonight to swap it out but it's uncanny. I'm getting the 310-410 in the top left after it just randomly crashing without me touching it. Kind of frustrating. Let me know. Thanks!
    10-27-2011 04:53 PM
  17. ame's Avatar
    I have had my replacement a full week and so far no trouble. I hope they can swap it out and it can be done!
    10-27-2011 10:25 PM
  18. neo_gr8est1's Avatar
    is this a frequent issue??
    10-28-2011 05:24 AM
  19. neo_gr8est1's Avatar
    Is this a frequent issue?
    10-28-2011 05:28 AM
  20. ame's Avatar
    is what a frequent issue?
    10-28-2011 09:20 AM
  21. ame's Avatar
    My new one just started the reset/restart/310-410 nonsense and in addition to that, no one can hear me when I speak when I call. Fabulous. Going back in to Apple tomorrow.
    10-29-2011 09:15 PM
  22. ame's Avatar
    I am on my 3rd iPhone 4s in 2 weeks. Wee.
    10-30-2011 02:24 PM
  23. edwardreed037's Avatar
    Oh is it?? I didn't have any experience yet.
    11-01-2011 02:36 AM
  24. kberry66's Avatar
    I came here to check because I guess mine was doing a restart? I laid it down and came back a few minutes later & it wouldn't do anything. I plugged it up and finally it came back with the apple icon.

    So weird!! Hope this isn't a problem I'm going to continue having. I've had a couple of times where the person I was talking to said they couldn't hear me when I could hear them fine. Ugh!!
    11-01-2011 02:05 PM
  25. ame's Avatar
    Yet another update: This phone--7 days to the MINUTE from the new one I got last week--started doing it again. I went to Apple, they told me to go to ATT for another sim, Im now on my 6th sim and still on my 3rd phone. I give up. I guess I just have to settle for a total piece of half baked crap til the software update comes out and I can see then if it's fixed at all. Im kinda over this. Apple won't let me get just a 4 (like return this for a 4) so I kind of just have to keep wasting gas and racking up miles.
    11-06-2011 05:58 PM
36 12
LINK TO POST COPIED TO CLIPBOARD