1. lakesjohn's Avatar
    I recently got an iPhone 4s, but unfortunately my macbook is a little less fresh! My phone won't sync with my iTunes to get music on there, but it's not a cable issue or anything as images are downloading.

    I think the issue is that I can't get the latest version of iTunes, as I have Mac OS X 10.4.11. My question is am I going to have to upgrade to Mac OS X 10.5 just so I can get the latest iTunes, and then connect my phone?! If so, that's a disgrace!!!

    Any help much appreciated!

    Thanks

    John
    10-19-2011 04:18 PM
  2. pilsbury's Avatar
    I believe the answer is yes. To deal with iOS5 you have to have the latest version of iTunes.
    10-19-2011 04:35 PM
  3. Garz's Avatar
    You must be on iTunes 10.5 or you are just out of luck
    10-19-2011 04:48 PM
LINK TO POST COPIED TO CLIPBOARD