1. Solen's Avatar
    Hi all,
    I'm a completely brand new iPhone 4S owner. My first iPhone ever actually. Very happy with the speed, quality, UI, and especially Siri so far. I was wondering if anyone else has gotten the same grayed out Wifi settings on their 4S, meaning they can't even turn it on? I have my 4S through Sprint, and it was grayed out from the the first time I tried to access that setting at home. After doing resets and a full restore per Apple's support suggestions, Apple set me up with an appointment to exchange/repair my phone. Guess it's a hardware issue now
    10-19-2011 10:12 AM
  2. anon(4698833)'s Avatar
    Have you tried resetting your network settings 100%? I seem to recall this happening on the 3G years back, and a network reset solved the issue...
    10-19-2011 10:33 AM
  3. Solen's Avatar
    Yeah, that was the first troubleshooting suggestions I read online. I actually restored the phone, which is going a few steps further than just resetting some options and settings. It's definitely hardware related, since it never showed anything but gray from the time I got it, even after restoring. Even Apple store employees were a bit surprised when I brought it in today since it's a brand new product. Guess I may be one of the only ones with the 4S like this...
    10-19-2011 09:27 PM

Tags for this Thread