1. AlwaysAnxious's Avatar
    I am having a lot of fun with SIRI, but yesterday I discovered an issue that some may enjoy, but I find less then ideal . . . .

    Situation: Say I want to create a calendar entry for my dentist. I tell SIRI to set an appointment for Dr. Bob tomorrow at three. That works great, but the problem I am having is it automatically sends out an email to Dr. Bob. While this would be convenient in some situations, I really don't want my doctors receiving emails like this.

    I had set an appointment and then deleted it. My dentist called me asking what was going on. Why did I cancel my appointment and what is this iCloud.

    Anyway, is there a way to prevent SIRI from sending out these invite emails or from auto populating the invitees?

    Thanks so much!
    10-18-2011 06:27 AM
  2. chrstdvd's Avatar
    Not sure but this sounds more of a function of the calendar itself and not SIRI. I think SIRI just follows the settings in your calendar.
    10-18-2011 06:58 AM
  3. AlwaysAnxious's Avatar
    Thanks for the reply. That was my initial thought, but I couldn't find any setting for this. Plus, when I create an appointment on iCal or the iCloud calendar, I have the option of adding invitees, whereas with SIRI, she auto populates this with no apparent user control.
    10-18-2011 07:09 AM
  4. AlwaysAnxious's Avatar
    While in my example, I used a doctor, imagine if you were setting up an appointment for a surprise party for your significant other. If you did this via SIRI, surprised just ruined . . . .
    10-18-2011 08:06 AM
  5. mal5z's Avatar
    This is happening to me too. I can't find a way to phrase around it, either. If I say "Meeting: John Doe," and don't use the word "with," it still invites Doe. Siri is pretty aggressive on ts. Would love a work around if anyone knows one. Thanks.
    10-18-2011 11:10 AM
  6. noaim's Avatar
    instead of making an appointment for dr bob just make an appointment with the dentist.. then it doesnt have any invites to send out..
    10-18-2011 11:15 AM
  7. robes1's Avatar
    I didn't even know that Siri sent emails out for calendar appointments! Awesome!!!
    10-18-2011 11:27 AM
  8. AlwaysAnxious's Avatar
    I didn't even know that Siri sent emails out for calendar appointments! Awesome!!!
    Well, it isn't really Siri sending out the email. Siri simply adds the invitee list and I assume the cal app sends it. But anyway.....

    As for the idea of making the appointment with dentist, doctor, etc rather then the names, I thought about that too. It isn't ideal, but I suppose it will work. I guess you have to come up with names/shortcuts for certain people. I guess you could use initials for names. Just gets messy. There should simply be a way to turn this off.

    Thanks for all the input.
    10-18-2011 12:13 PM
  9. mal5z's Avatar
    I may have been incorrect when I said that a colon wouldn't work. I set up a fake contact with an email address called John Doe, so I could do some tests. Now when I'm trying it again, it seems that if I do "add lunch: John Doe at noon tomorrow" it uses "lunch: John Doe" as the title but doesn't invite John Doe (ie, doesn't send an email to my fake contact). If I tell it to add "lunch WITH John Doe," it sends the invite. So maybe that's the workaround.
    10-18-2011 07:51 PM
  10. mal5z's Avatar
    Interesting. The problem seems to be with using the word meeting. When I do "lunch: John Doe," it doesn't invite John Doe. When I do "meeting: John Doe, "it translates that into "meeting with John Doe" and then invites him. So avoid the word meeting. I think the same is true with appointment.
    AlwaysAnxious likes this.
    10-18-2011 07:56 PM
  11. tman1425's Avatar
    Yikes. I never would have imagined that emails were automatically send out. Thanks for posting this. If anyone finds a way around this, please post it!
    10-18-2011 08:24 PM
  12. chaztrippy's Avatar
    Good to know. Thanks
    10-18-2011 08:49 PM
  13. ROSES5682's Avatar
    Wasn't aware of this, thanks for sharing.
    10-18-2011 09:21 PM
  14. AlwaysAnxious's Avatar
    Interesting. The problem seems to be with using the word meeting. When I do "lunch: John Doe," it doesn't invite John Doe. When I do "meeting: John Doe, "it translates that into "meeting with John Doe" and then invites him. So avoid the word meeting. I think the same is true with appointment.
    Thanks for doing this research.
    10-19-2011 04:47 AM
  15. grady0706#IM's Avatar
    I have learned the hard way with this. Very good feature but should ask if you want to send invitation large feature overlooked. Please post if anyone has a fix for this issue
    12-01-2011 08:51 PM
  16. mwildermuth's Avatar
    This is good to know. Sounds like a flaw with Siri/Calender. I am surprised that Siri doesn't ask you if you would like to send an e-mail before it sends one out.
    12-03-2011 12:02 PM
  17. Rockdog97's Avatar
    I know this is an old thread, but has anyone come up with a solution for this auto email sending issue?
    01-03-2012 05:25 PM
  18. Rockdog97's Avatar
    I may have found something that works.

    say this "Calendar. set appointment with Dr. Bob tomorrow at 3 pm."
    01-03-2012 05:56 PM
  19. Rockdog97's Avatar
    ^^^ nevermind that didn't work either...
    01-03-2012 06:07 PM
  20. GulfCoastToad's Avatar
    Have already dealt with one awkward situation here where the same thing happened to me. I sure would like an option to turn the email feature ON or OFF.
    01-04-2012 03:05 PM
LINK TO POST COPIED TO CLIPBOARD