1. Supermak04's Avatar
    So earlier today Siri was very fast but right now it's laggy and it some times says can not connect to server.... Any one else with that prob?
    10-14-2011 11:15 PM
  2. BuddhistGirafe's Avatar
    Yep. I'm having that issue as well. I expected it. Siri is all server based. Just give it a day or two for the kinks to iron out
    10-14-2011 11:16 PM
  3. paul-c's Avatar
    Siri must be exhausted.
    10-14-2011 11:18 PM
  4. Supermak04's Avatar
    Wow thanks I was worried!
    10-14-2011 11:20 PM
  5. BuddhistGirafe's Avatar
    No need to worry
    10-14-2011 11:21 PM
  6. justin5537's Avatar
    Im on the sprint iPhone. Siri has been good to me so far. But the last 10 mins just started acting weird. Like you guys said its probably the servers
    10-14-2011 11:26 PM
  7. Toochief's Avatar
    That happened to me several times today. I figured it was server issues. Working good now.
    10-15-2011 12:32 AM
  8. BradM73's Avatar
    Happened to me a few times today as well. I'm sure everyone (Except Georgia) is playing with Siri a lot to day and giving her a good workout. It might take some time to get all the kinks worked out of the system, but it's probably just network congestion that's causing the problem. Overall, I've been very impressed with Siri!
    10-15-2011 01:00 AM
  9. elusivmd's Avatar
    Siri has been working great here for my Sprint IP4S. Weird thing is that my cousin's AT&T Siri isn't working at all. It gives him the cannot connect to network error.
    10-15-2011 01:13 AM
LINK TO POST COPIED TO CLIPBOARD