1. Benjie413's Avatar
    Anyone find any other bugs?
    Other than what has been talked about already?
    Because i havent found anything
    On the appstore app, there are times that the update page wont load, the loading... status on the center does not show. This has happened a few times already...

    To remedy this, I'll just kill the appstore app from the multitasking bar and reload the appstore app. This time it will load correctly.
    09-08-2011 01:32 AM
  2. Ipheuria's Avatar
    Did you download the right version of iTunes 10.5 beta 7? As in the 32-bit or the 64-bit version of iTunes 10.5 beta 7.
    on a Mac, so there is only one version and yes it is the correct version I have totally given up on it, I'll just wait till beta 8
    09-08-2011 01:44 AM
  3. jakej914's Avatar
    on a Mac, so there is only one version and yes it is the correct version I have totally given up on it, I'll just wait till beta 8
    Have you tried trashing your .plist file for iTunes? I haven't had any issues, and I'm on a Mac as well. Therefore, I would think it is something specific to your machine.

    Try trashing ~/Library/Preferences/com.apple.iTunes.plist then relaunching iTunes.
    Last edited by jakej914; 09-08-2011 at 09:52 AM. Reason: addition
    09-08-2011 09:41 AM
  4. Rodville's Avatar
    Did you try disabling the "Open iTunes when this iPhone is connected" preference?

    To do so: open iTunes and connect iDevice --> click on your connected device --> go to the "Summary" tab --> deselect the stated option under "Options."

    Yep tried that too. Still nothing. I just let it hang in the background and it doesn't bother me as much.
    09-12-2011 12:03 AM
  5. nessenj's Avatar
    probably not an issue since 5.0b8 drops this week, but has anyone noticed issues with Notifications? Sometimes they work great, and other times, they don't notify me until I open the app?

    Notifications worked great on b6 for me, but started flaking out on b7 (performed OTA upgrade).
    09-15-2011 01:30 AM
  6. Neutrino's Avatar
    I've been very happy so far with Beta 7. No issues I'd be concerned about.

    As a Verizon iPhone, I was interested in checking the PRL version using the *#5005...string. I keep getting a call cannot be completed as dialed message. I've seen at least two other 5b posters with the same problem. Any thoughts?
    09-16-2011 02:33 PM
  7. anjru0805's Avatar
    After however long with beta 7, I can say that it is a significant step back (at least for me). It seems sluggish at times and random weird glitches pop up (one I can think of is that the time won't appear on the top status bar for a few second immediately after unlocking).

    Here's to hoping for beta 8/GM sooner rather than later...
    09-16-2011 11:05 PM
  8. cocoCai's Avatar
    Downloading now!
    09-19-2011 08:36 AM
  9. Rodville's Avatar
    I just noticed this problem after going to Disney on Ice with the kids. If you triple click the home button you can access the camera when the phone is locked but it doesn't save any of the pictures when you unlock the phone. they are just gone.
    09-19-2011 09:16 PM
  10. dwfw's Avatar
    I just noticed this problem after going to Disney on Ice with the kids. If you triple click the home button you can access the camera when the phone is locked but it doesn't save any of the pictures when you unlock the phone. they are just gone.
    That is absolutely not an issue for me. It works exactly as it should. Triple click to get the camera and snap away. Unlock the phone and go to the Photos app and open the Camera Roll. All the photos that I took while the phone was locked (and otherwise, FWIW) are there. Not sure why your's isn't working properly, but mine is. No problem here.
    09-19-2011 10:26 PM
  11. jakej914's Avatar
    I just noticed this problem after going to Disney on Ice with the kids. If you triple click the home button you can access the camera when the phone is locked but it doesn't save any of the pictures when you unlock the phone. they are just gone.
    That is absolutely not an issue for me. It works exactly as it should. Triple click to get the camera and snap away. Unlock the phone and go to the Photos app and open the Camera Roll. All the photos that I took while the phone was locked (and otherwise, FWIW) are there. Not sure why your's isn't working properly, but mine is. No problem here.

    Same. No issue for me.
    09-20-2011 04:35 PM
  12. anon(5298)'s Avatar
    I just noticed this problem after going to Disney on Ice with the kids. If you triple click the home button you can access the camera when the phone is locked but it doesn't save any of the pictures when you unlock the phone. they are just gone.
    This has happened to me a few times.. However I noticed if you look in the "Photo Stream" folder in Photos the pics are there.. Try that!

    Also, you need only click the home button twice to have access to the Camera button on screen..
    09-21-2011 08:44 AM
  13. Eric Gunther's Avatar
    I am yet to download this new beta but honestly speaking i am not really sure if i would really install or download this beta thing anymore because i think this thing because too out of control and one should only install the alpha version if you like or the final version instead.
    09-21-2011 09:55 AM
  14. BLiNK's Avatar
    I am yet to download this new beta but honestly speaking i am not really sure if i would really install or download this beta thing anymore because i think this thing because too out of control and one should only install the alpha version if you like or the final version instead.
    what in the **** did i just read?
    dwfw and jakej914 like this.
    09-21-2011 10:11 AM
  15. GibMcFragger's Avatar
    what in the **** did i just read?
    Let me translate it for you:

    "I am not a developer, so obviously I have no idea what alpha or beta software means and this is painfully obvious by my entire post which makes absolutely no sense to any rational human being."

    Derp Derp Derp

    Better? Hahahaha


    Beamed over the interwebz from my iPhone 4 on iOS 5 b7 using Tapatalk.
    bamf-hacker and dwfw like this.
    09-21-2011 11:22 AM
  16. Brett Adison's Avatar
    According to some recent reports Apple is looking forward to introduce low cost iPhones in the market. It means it will be launching a few low price models of iPhone 4 which will have limited features. Most probably they will have less memory and will only run on 2G or 3G networks. It is also thought that some of the low price models will not even feature Wi-Fi connectivity. It looks like Apple is finally entering into diversification. But how far this plan will work for them nobody knows. iPhone 4 S the sole new model of iPhone is ready to be shipped. It is hoped that this might be one of Apples low price models.
    09-21-2011 12:49 PM
  17. Theophany's Avatar
    According to some recent reports Apple is looking forward to introduce low cost iPhones in the market. It means it will be launching a few low price models of iPhone 4 which will have limited features. Most probably they will have less memory and will only run on 2G or 3G networks. It is also thought that some of the low price models will not even feature Wi-Fi connectivity. It looks like Apple is finally entering into diversification. But how far this plan will work for them nobody knows. iPhone 4 S the sole new model of iPhone is ready to be shipped. It is hoped that this might be one of Apples low price models.
    If Apple introduces lower priced models, I can 100% guarantee that they'll have wifi and will use 3G. They will likely be an iPhone 4 with an A5 chip: no upgraded camera, no upgraded screen, etc.

    Apple isn't a company that puts shoddy hardware on the market, and a 2G phone with no wifi would be one of the worst--if not the worst--smartphone on the market.

    I don't think there's much truth to the rumor anyway, but yeah.


    Sent from my iPhone using Tapatalk
    09-21-2011 02:08 PM
  18. dwfw's Avatar
    yeah, i'm really surprised. didn't know iOS 7 existed.
    It doesn't. If you read the thread correctly, you will see that it's iOS 5, BETA #7. There's a huge difference between beta #7 and iOS 7.

    Nevermind. I see now that this was just a fellow on his way to the 10 post minimun so he could tell us about his wonderful new creation in the App Store.
    BLiNK likes this.
    09-22-2011 10:00 AM
  19. Jellotime91's Avatar
    So I have been studying my iPhone intently... and it seems like Beta 7 has finally perfected the battery in terms of sleeping the device for me.

    I was using my iPhone pretty heavily before bed, and it ended up at 93% battery left. I slept for 9 hours, and I woke up to an iPhone at 93% battery. Standby has never been this good for me. It usually drops at least 5% overnight, and then when I use it the next day the battery drops faster than usual.
    09-26-2011 11:49 PM
  20. Rodville's Avatar
    Over the past few days my sound has been coming and going. One minute the sound will be there and it will notify me of SMS and email and have the keyboard clicks. The next minute nothing.
    09-27-2011 06:48 PM
  21. budd1e_lee's Avatar
    Has anybody had any issues with spotify skipping a ton when doing anything else? It seems to be a memory problem, goes away for a while after a phone reboot but inevitably comes back. Not a network issue as it happens with both streaming and synced songs.
    09-28-2011 01:49 AM
  22. v1nn1e's Avatar
    Over the past few days my sound has been coming and going. One minute the sound will be there and it will notify me of SMS and email and have the keyboard clicks. The next minute nothing.
    Same here too. So weird and random!
    09-28-2011 02:15 AM
  23. Garz's Avatar
    Hopefully the GM seed next Tuesday will fix many of these little annoying bugs. Cant wait!
    09-28-2011 12:57 PM
  24. anjru0805's Avatar
    I've noticed that when I receive text messages, sometimes I get 3, 4 or even 5 quick vibrations in a row (rather than 1). It just seems like my phone is freaking out. It's quite annoying, anyone else getting this?
    09-28-2011 07:26 PM
  25. iFrosty's Avatar
    Hmm...
    Im not having that issue here
    09-29-2011 01:49 AM
163 ... 4567
LINK TO POST COPIED TO CLIPBOARD