1. jsntrenkler's Avatar
    Once you register your UDID that screen should disappear
    09-03-2011 09:32 AM
  2. DD214#WN's Avatar
    Is anyone having issues with photos not syncing through Icloud?
    I use to have a "syncing" sign with a rotating clock thingy...But not now....

    Any ideas gents?
    09-03-2011 01:24 PM
  3. iRandom's Avatar
    Just upgraded my iPod Touch. No problems thus far!
    09-03-2011 02:09 PM
  4. Rodville's Avatar
    Is there any way to keep iTunes from auto launching? I close it and it keeps coming back.
    09-03-2011 06:46 PM
  5. BLiNK's Avatar
    Is there any way to keep iTunes from auto launching? I close it and it keeps coming back.
    for me, wifi sync was the culprit. ever since i disabled that feature (since beta 5) it has stopped
    09-03-2011 07:10 PM
  6. ChrisBama11's Avatar
    Just installed it myself..
    09-03-2011 07:34 PM
  7. hpcomputergeek's Avatar
    To Those who updated via OTA, i think myself that if you updated via ota and the ota download size was so small is probably why there's so many bugs.
    09-03-2011 08:23 PM
  8. Nicky1983's Avatar
    So I went to go fix the music playing problem by restoring my ipod..... and everytime i restore from a back-up I go back to restore iPod selection screen.... Its been three times so far. Any clue how to fix this?
    You have to unsync and resync all your music. After u do that it works fine
    09-03-2011 08:29 PM
  9. GibMcFragger's Avatar
    To Those who updated via OTA, i think myself that if you updated via ota and the ota download size was so small is probably why there's so many bugs.
    I updated OTA and it fixed all the issues I had with b6 and I haven't had any other issues show up yet.


    Beamed over the interwebz from my iPhone 4 on iOS 5 b7 using Tapatalk.
    09-03-2011 11:28 PM
  10. Rodville's Avatar
    for me, wifi sync was the culprit. ever since i disabled that feature (since beta 5) it has stopped
    Tired that. It's a no go for me. re-launches iTunes checked or un-checked. Oh well not a deal breaker just an annoyance.
    09-03-2011 11:45 PM
  11. Omnomnomkimiiee's Avatar
    Tired that. It's a no go for me. re-launches iTunes checked or un-checked. Oh well not a deal breaker just an annoyance.
    In the preferences, try disabling device auto-sync.

    Sent from my magical mobile device.
    09-04-2011 12:11 AM
  12. jproubique's Avatar
    Looks like the black boxes, that were my pictures is now fixed, in the Photo's App. Plus, the OTA update was only 70.3 MB.
    i still have the stupid black boxes i thought it was the ota so i did a fresh install and nope still there
    09-04-2011 12:46 AM
  13. Garz's Avatar
    i still have the stupid black boxes i thought it was the ota so i did a fresh install and nope still there
    maybe the bug has carried over into your back up
    09-04-2011 10:11 PM
  14. kyrumo's Avatar
    After playing with the AssistiveTouch the slide down notification does not slide down, it does work after AssistiveTouch is turned off
    09-05-2011 09:18 AM
  15. ranbo's Avatar
    Having problems enabling iMessage with iPhone4 after installing beta 7.
    iMessage was working fine on beta 6, then after update i can't enable it anymore. The toggle quickly snaps back to "OFF" after i try turning it "ON". Same with FaceTime, can't use my phone number anymore, can only sign in with an email address.

    Tried reinstalling....hard reset....reset network settings...all didn't help.
    09-05-2011 01:20 PM
  16. Benjie413's Avatar
    After playing with the AssistiveTouch the slide down notification does not slide down, it does work after AssistiveTouch is turned off
    yeah, encountered this also in beta7...
    kyrumo likes this.
    09-05-2011 09:06 PM
  17. v1nn1e's Avatar
    Well, I took the plunge and went from 4.3.3 to iOS 5 beta 7.

    So far, I haven't really noticed any major bugs.. just a few weird ones. I have about 900 pictures on my phone, and about 10 of them (all in a row) have a black box as the thumbnail, but then open up normal. I took a picture yesterday, and noticed the thumbnail that came up was that of a picture I took a couple weeks prior. So, that was weird. Aside from that, just a few weird things in a couple of apps (like Facebook), but that's expected.
    09-05-2011 09:28 PM
  18. Benjie413's Avatar
    Mobile Safari on ios5 beta7 is blazing fast on iphone4..
    On IE speed reading test, I am getting at least 38fps..
    On fishtank test, I am getting consistently around 45fps..
    09-06-2011 10:29 AM
  19. anjru0805's Avatar
    in general, it just seems a little sluggish compared to beta 6
    09-06-2011 11:46 AM
  20. felface's Avatar
    Neoter videos or music is workng on my 1 gen ipad or 3gs it just keeps going back to there respective home screens although i downloaded two rentals and a podcast amd they worked so maybe taking everything on and off will make it work i dont know
    09-06-2011 12:37 PM
  21. Ipheuria's Avatar
    well I can't really tell how beta 7 is because my iTunes is porked. When I installed it my iTunes started crashing half a minute after opening. So I installed beta 6 and then back to beta 7 iTunes. This is what worked on beta 6 when it wouldn't open. This time however no dice any lower iTunes version will not even open and beta 7 just crashes half a minute after opening. I can't even reinstall iTunes because when I tried to trash it I get a message that iTunes is a core part of the OS. So I can't load anything onto my iPad to test anything, guess I'm stuck till beta 8 lol
    09-06-2011 12:49 PM
  22. jakej914's Avatar
    Is there any way to keep iTunes from auto launching? I close it and it keeps coming back.
    Did you try disabling the "Open iTunes when this iPhone is connected" preference?

    To do so: open iTunes and connect iDevice --> click on your connected device --> go to the "Summary" tab --> deselect the stated option under "Options."
    09-06-2011 01:09 PM
  23. hpcomputergeek's Avatar
    well I can't really tell how beta 7 is because my iTunes is porked. When I installed it my iTunes started crashing half a minute after opening. So I installed beta 6 and then back to beta 7 iTunes. This is what worked on beta 6 when it wouldn't open. This time however no dice any lower iTunes version will not even open and beta 7 just crashes half a minute after opening. I can't even reinstall iTunes because when I tried to trash it I get a message that iTunes is a core part of the OS. So I can't load anything onto my iPad to test anything, guess I'm stuck till beta 8 lol
    Did you download the right version of iTunes 10.5 beta 7? As in the 32-bit or the 64-bit version of iTunes 10.5 beta 7.
    09-07-2011 08:00 AM
  24. iFrosty's Avatar
    Anyone find any other bugs?
    Other than what has been talked about already?
    Because i havent found anything
    09-08-2011 12:35 AM
  25. jsntrenkler's Avatar
    After a full week of usage for me I am very happy with this update. Working very well for me.


    Sent from my iPhone using Tapatalk
    09-08-2011 01:17 AM
163 ... 34567
LINK TO POST COPIED TO CLIPBOARD