1. dmndxlife's Avatar
    Had a look for this but couldn't see anything.

    I may just be having a blonde moment, but how the hell do I actually add anything to this!?

    Long time reading of the site/forum, thought I'd join in the conversation.

    Thanks!
    08-29-2011 10:17 AM
  2. anon4705295's Avatar
    I may just be having a blonde moment, but how the hell do I actually add anything to this!?


    Let us know if you don't have this button or something haha.
    08-29-2011 01:45 PM
  3. dmndxlife's Avatar


    Let us know if you don't have this button or something haha.
    No button to add anything to it!?
    08-30-2011 05:13 AM
  4. anon4705295's Avatar
    Gah, sorry! Tapatalk, for some reason, did not upload the image. Wtf. Let me try again.
    08-30-2011 09:59 AM
  5. dmndxlife's Avatar
    Ah right, no that button is no where to be seen!
    08-30-2011 01:40 PM
  6. BLiNK's Avatar
    what beta version are you on?

    if you are not up to date (beta 6) i would suggest doing that, and if you are, you may want to consider restoring (as new)
    08-30-2011 02:11 PM
  7. dmndxlife's Avatar
    on beta 6, confused by this ha.
    08-30-2011 02:28 PM
  8. BLiNK's Avatar
    if you are referring to restoring as new then it is simple..

    just reload the beta firmware back onto your device in iTunes like you originally did, at the end when prompted, select set up as new phone

    you will have to reload your information (not from backup), however that is, back onto the device but this will let you start clean
    08-30-2011 04:44 PM
  9. dmndxlife's Avatar
    No no, I understand that.
    More so confused as to why the add button isn't there!
    I'll wait until the next beta or full release now, not a big issue!
    08-30-2011 05:37 PM
  10. jcqb15's Avatar
    How are you guys running ios5 already?
    08-30-2011 06:08 PM
  11. BLiNK's Avatar
    No no, I understand that.
    More so confused as to why the add button isn't there!
    I'll wait until the next beta or full release now, not a big issue!
    have you tried rebooting the device?
    08-30-2011 06:49 PM
  12. anon4705295's Avatar
    Found the problem! You have to enable Reminders for at least one email account in your Settings. I deactivated Reminders on all of my email accounts and blam, my button was gone and there was only the Completed page. Is that what you have?
    09-01-2011 08:02 AM
  13. dmndxlife's Avatar
    Found the problem! You have to enable Reminders for at least one email account in your Settings. I deactivated Reminders on all of my email accounts and blam, my button was gone and there was only the Completed page. Is that what you have?
    I've turned on the notes and calendar but still nothing?
    09-01-2011 01:39 PM
  14. anon4705295's Avatar
    Did you turn on the Reminders portion? There's a specific switch for that. Also reboot afterwards. If you don't have the reminders portion you might have to have an exchange email set up... I'm not sure though. I will look into it further for you an lemme know if anything fixes it and whatnot.
    09-01-2011 01:47 PM
  15. dmndxlife's Avatar
    I don't seem to have a reminder portion there, i'm using a gmail account with it. Would that make any difference?

    Thanks for the help/replies!
    09-01-2011 06:24 PM
  16. anon4705295's Avatar
    I don't seem to have a reminder portion there, i'm using a gmail account with it. Would that make any difference?

    Thanks for the help/replies!
    Hmm... is your gmail synced via Exchange, or did you add it by the specific "Gmail" button in the email settings? If it isn't Exchange, maybe add it that way? If it IS Exchange, the only thing I can think is that it might need to be your Apple ID and/or an @me account. I'm using mine with my @me account and it works fine, but I was also able to add my Gmail that is synced via Exchange AND is my Apple ID... so one of those two reasons is probably required for Reminders to work XD

    Lemme know if this helps!
    09-02-2011 08:09 AM
  17. dmndxlife's Avatar
    I just added it via the Gmail button, for now I've found a solution!
    I added my hotmail account, that had the reminder option in it, then just turned off the mail option on it!
    09-02-2011 09:34 AM
  18. jsntrenkler's Avatar
    I moved my MobileMe over to iCloud and reminders works great across all of my devices.
    09-02-2011 09:46 AM
  19. anon4705295's Avatar
    I just added it via the Gmail button, for now I've found a solution!
    I added my hotmail account, that had the reminder option in it, then just turned off the mail option on it!
    Yay! Glad you found a solution!
    dmndxlife likes this.
    09-02-2011 01:03 PM
  20. dmndxlife's Avatar
    Thanks to all!
    09-02-2011 02:26 PM
LINK TO POST COPIED TO CLIPBOARD