1. briankeith513's Avatar
    Has anyone been able to do a backup since beta 4? The last time I was able to an iCloud backup was July 14th. I've been getting error messages every time I've tried since.
    08-20-2011 01:50 PM
  2. BLiNK's Avatar
    just did a backup to iCloud last night. all went well
    08-22-2011 05:15 PM
  3. ghostface147's Avatar
    Yep, ran one at 2:08 yesterday afternoon. This is my first iCloud backup since beta 1. I didn't like how it worked after a restore.
    08-22-2011 05:58 PM
  4. GibMcFragger's Avatar
    Yep. Working fine on b4, b5 and now b6.


    Beamed over the interwebz from my iPhone 4 on iOS 5 b6 using Tapatalk.
    08-22-2011 06:19 PM
  5. briankeith513's Avatar
    An, it's finally working for me again now. I just had to delete the previous backup. Then I rebooted, and it got halfway done, then stopped, then I clicked backup again, and it worked fine.
    08-22-2011 07:20 PM
  6. briankeith513's Avatar
    For you all that are having no issues, do you have to manually delete you previous backup, before it will backup again?
    08-22-2011 07:21 PM
  7. BLiNK's Avatar
    i have backed up to iCloud 4-5 times now and never had to delete previous backups

    doesn't necessarily mean it is the same for the next person. as you know, iCloud is beta too

    i am trying to limit what i do with iCloud as i do not want to have my data disappear, possibly, when it goes public
    08-22-2011 10:13 PM
  8. GibMcFragger's Avatar
    I have never had to delete any backups, but as the person above me stated, iCloud is still beta so it may treat everyone differently lol.


    Beamed over the interwebz from my iPhone 4 on iOS 5 b6 using Tapatalk.
    08-22-2011 10:16 PM
  9. Dionte's Avatar
    My iPad backs up but I exchanged my iPhone because of yellow marks on the screen a couple days ago and the replacement hasn't successfully backed up yet. It made it about 95% and quit.
    08-28-2011 07:49 AM
LINK TO POST COPIED TO CLIPBOARD