1. ghostface147's Avatar
    Let's see what you find.....
    iHaK_iOs likes this.
    08-19-2011 02:02 PM
  2. mickeykool's Avatar
    iCloud Backup doesn't work for me. Error msg, "There was a problem enabling iCloud Backup."
    08-19-2011 02:51 PM
  3. Rusty Shackelford#IM's Avatar
    Appears as though the bug that causes certain apps to force close the first time they are opened after a restore is still very much alive.
    08-19-2011 03:10 PM
  4. ghostface147's Avatar
    Odd app store issue for me. This morning I opened the app store and went to featured. I clicked an app and now that app covers the screen. I can't get back to what's hot or what's new. Force quitting doesn't help, nor does rebooting. The "back" button done disappeared.

    ***Update**** Signing out and signing back in fixed this
    Last edited by ghostface147; 08-19-2011 at 04:20 PM.
    08-19-2011 03:11 PM
  5. ghostface147's Avatar
    Aw man, they changed the tweet sent sound. Now it's a bird. I used it as my new mail sound. Now I have to find a new mail sound.
    dublex and xxjokerxx like this.
    08-19-2011 03:23 PM
  6. Dperks17's Avatar
    my camera roll has been saying "restoring 0 of 19" for the past hour
    08-19-2011 03:25 PM
  7. auntiewiv's Avatar
    my camera roll has been saying "restoring 0 of 19" for the past hour
    Mine to, restoring 0 of 4. Sync'd with iTunes. Won't go away. May have to fill restore.
    08-19-2011 03:28 PM
  8. Ipheuria's Avatar
    maybe whoever posts should include if they did the upgrade via iTunes or OTA? I haven't had any problems with mine but haven't tried 2 sync w/ iTunes yet either.
    08-19-2011 03:29 PM
  9. Dperks17's Avatar
    Mine was OTA
    08-19-2011 03:30 PM
  10. ghostface147's Avatar
    OTA here......
    08-19-2011 03:36 PM
  11. Dperks17's Avatar
    I'm gonna restore it back to beta 5 and then OTA to beta 6 and see if that fixes the camera roll problem
    08-19-2011 03:36 PM
  12. auntiewiv's Avatar
    OTA here too. On a happier note, beta 6 does feel a bit snappier than beta 5.
    08-19-2011 03:47 PM
  13. dublex's Avatar
    Aw man, they changed the tweet sent sound. Now it's a bird. I used it as my new mail sound. Now I have to find a new mail sound.
    Now im sad. I used it as my text tone. Tri-Tone was getting on my last nerve. I wonder if there is someone who is on Beta 5 can upload it for us?
    08-19-2011 03:56 PM
  14. ghostface147's Avatar
    AT&T carrier profile was updated to 10.2.9, but the baseband remains at 4.11.08.
    08-19-2011 03:56 PM
  15. Fausty82's Avatar
    Custom text tones that were there in beta 4 and that were removed in beta 5 are still not there...

    The Newsstand app is still without content...

    The Google+ icon is no longer washed out... and all functions within Google+ still seem to work... still get the "not all functionality may work" warning when launched Google+ the first time.
    08-19-2011 03:56 PM
  16. Ba6636's Avatar
    Sweet OTA!! Beats the old days LOL
    08-19-2011 04:00 PM
  17. ghostface147's Avatar
    Now im sad. I used it as my text tone. Tri-Tone was getting on my last nerve. I wonder if there is someone who is on Beta 5 can upload it for us?
    Working on it. On a side not, Calypso is my text sound.
    Last edited by ghostface147; 08-19-2011 at 04:05 PM.
    08-19-2011 04:02 PM
  18. ghostface147's Avatar
    The Newsstand app is still without content..

    Just freaking allow me to put it a damn folder!!!!!!!!!!!!!!
    08-19-2011 04:21 PM
  19. Ba6636's Avatar
    is it just me, or did anyone else loose the "Folders" function on the springboard? I organize on the iPad, but ounce synced with iTunes beta 6, all apps are "unfoldered", with execution of native apps.
    08-19-2011 05:19 PM
  20. Ba6636's Avatar
    resolved its self after 5 syncs
    08-19-2011 05:25 PM
  21. Hookem99's Avatar
    No wifi sync, however I can actually sync with iTunes directly connected. Lost all sync ability with beta 5.
    08-19-2011 06:30 PM
  22. aarora610's Avatar
    Very pleased with beta 6 thus far. All of my beta 5 issues appear to be gone.
    08-19-2011 06:50 PM
  23. ghostface147's Avatar
    Ok, here is the beta 5 tweet sound.

    Tweet.m4r
    BLiNK and Tkcdamar#IM like this.
    08-19-2011 07:08 PM
  24. jproubique's Avatar
    some photos in camera roll blacked out but still select able... weirdness
    08-19-2011 08:32 PM
  25. briankeith513's Avatar
    iCloud Backup doesn't work for me. Error msg, "There was a problem enabling iCloud Backup."
    This......I've had this issue since beta 4. My last iCloud's backup was July 14, and it hasn't worked since. Does this work for anyone ?
    08-19-2011 09:27 PM
127 123 ...
LINK TO POST COPIED TO CLIPBOARD