1. thebeatles's Avatar
    Aw man, they changed the tweet sent sound. Now it's a bird. I used it as my new mail sound. Now I have to find a new mail sound.
    That's damn funny because I do the same thing and now the only benefit is it drives my catz nutz
    08-26-2011 01:35 PM
  2. Rex_Suggs's Avatar
    does anybody have problems with syncing stuff to your phone from itunes like photos and books?
    08-26-2011 01:45 PM
  3. BLiNK's Avatar
    does anybody have problems with syncing stuff to your phone from itunes like photos and books?
    currently, only wifi sync has been an issue for me. which is why do not use that feature. haven't since the beta 5 release
    08-26-2011 01:52 PM
  4. Fausty82's Avatar
    I had a strange situation yesterday which caused me to restore the phone back to iOS 5 b6 with a backup from several days earlier.

    I noticed the pesky usage = standby issue again yesterday. In the past, doing a hard reset fixed it... but this time I decided to explore a bit. So I shut the phone off and waited about 30 minutes. I powered the phone back on, and made a call and sent a couple of texts, then set my phone down on my desk. After about an hour I picked it up to check Twitter and discovered that it had shut off again. Next, I powered it back on and attempted to use the phone - and ALL apps except the native Apple/iOS apps (text, mail, phones, maps, etc) flashed open and then crashed back to the home screen. Nothing that I did would cause the phone to respond correctly, including doing a hard reset.

    I hooked it up to my MacBook and tried to sync - it went through the motions, but nothing actually synched... so I chose to restore to iOS 5 b6 and then restored from back up that was 2 days old. GRRRR.

    A day later, no issues are evident...
    08-26-2011 02:00 PM
  5. MaxdMerc's Avatar
    does anybody have problems with syncing stuff to your phone from itunes like photos and books?
    I have issues when syncing with WiFi.
    Certain things don't sync.

    Also I have some ringtones that it says won't work with this device :/


    Sent from my iPad 2 using Tapatalk
    08-26-2011 02:10 PM
  6. Garz's Avatar
    I had a strange situation yesterday which caused me to restore the phone back to iOS 5 b6 with a backup from several days earlier.

    I noticed the pesky usage = standby issue again yesterday. In the past, doing a hard reset fixed it... but this time I decided to explore a bit. So I shut the phone off and waited about 30 minutes. I powered the phone back on, and made a call and sent a couple of texts, then set my phone down on my desk. After about an hour I picked it up to check Twitter and discovered that it had shut off again. Next, I powered it back on and attempted to use the phone - and ALL apps except the native Apple/iOS apps (text, mail, phones, maps, etc) flashed open and then crashed back to the home screen. Nothing that I did would cause the phone to respond correctly, including doing a hard reset.

    I hooked it up to my MacBook and tried to sync - it went through the motions, but nothing actually synched... so I chose to restore to iOS 5 b6 and then restored from back up that was 2 days old. GRRRR.

    A day later, no issues are evident...
    Very weird. Something was going haywire with your phone.
    08-26-2011 02:46 PM
  7. isuquinndog's Avatar
    Does any one have the problem where they compose a text and use the camera button in Messages, take a photo, hit Use and then when it goes back the message thread is scrolled up and you can't see the message you were composing unless you go back to all conversations and then go back to original conversation?
    08-26-2011 03:16 PM
  8. Fausty82's Avatar
    Very weird. Something was going haywire with your phone.
    Yeah, I doubt it was related at all the the beta 6 release... just mentioned it to see if anyone had seen/heard of anything similar... chalking it up to the phase of the moon or some other nonsense.
    08-26-2011 04:24 PM
  9. MontyCop05's Avatar
    Yeah, I doubt it was related at all the the beta 6 release... just mentioned it to see if anyone had seen/heard of anything similar... chalking it up to the phase of the moon or some other nonsense.
    Nope. Same problem here. Attempting to restore now.
    08-26-2011 05:09 PM
  10. Rex_Suggs's Avatar
    I have issues when syncing with WiFi.
    Certain things don't sync.

    Also I have some ringtones that it says won't work with this device :/


    Sent from my iPad 2 using Tapatalk
    my wifi sync is not on
    08-26-2011 10:47 PM
  11. snoslicer8's Avatar
    You mean a brand new refurb!
    Apple can't refurb any phones, it's illegal under California law (which Apple must abide by) to refurbish anything that touches your face. The only thing that can be reused is the logic board - everything else: housing, screen, battery, digitizer, etc. is brand new and assembled in the USA.
    dmt316 and BLiNK like this.
    08-27-2011 01:37 AM
  12. iPhone4iPad's Avatar
    No issues so far.
    The black photos issue was there in beta 5 nothing now.
    Everything seems normal (Y)
    08-27-2011 01:44 AM
  13. rijc99's Avatar
    Hi,

    After triggering the home button on the assistive touch, I can't seem to pull down the notification center on beta 6. Anyone has this issue?

    thanks....
    Same. Turning assistive off brings the notification blind back. But use it and it stops again.
    08-27-2011 02:47 AM
  14. Globe101's Avatar
    The battery life for this is absolutely bananas,
    Usage : 8 hours 16 minutes
    Standby: 9 hours 33 minutes

    Using a lot of YouTube and ebuddy. Very satisfied
    08-27-2011 05:37 AM
  15. jsntrenkler's Avatar
    The battery life for this is absolutely bananas,
    Usage : 8 hours 16 minutes
    Standby: 9 hours 33 minutes

    Using a lot of YouTube and ebuddy. Very satisfied
    +1 I have been very pleased with the Battery ... They have done a great job with this Beta.
    08-27-2011 12:42 PM
  16. ghostface147's Avatar
    +1 I have been very pleased with the Battery ... They have done a great job with this Beta.
    Yep. Beta 1 was terrible. Beta 2 was improved, but now? Awesome. Too bad many stuck on 4.2.x or above are struggling.
    08-27-2011 01:17 PM
  17. Garz's Avatar
    my battery was much better on beta 5. Its not bad on beta 6 but I can't stretch it out as long as I did on beta 5
    08-27-2011 02:12 PM
  18. B2theRich33's Avatar
    Im having issues with iTunes beta 6 for so than the actual iOS... it opens randomly without me clicking on it and will stop playing songs whenever it feels like it....

    Also, the only beta 6 issue im having is wi-fi sync and it is checked when i plug it in via usb cable
    08-29-2011 02:14 AM
  19. dmt316's Avatar
    My battery is horrible compared to beta 5. I can't get through 12 hrs of minimal use like I was able too.
    08-29-2011 07:35 AM
  20. Garz's Avatar
    My battery is horrible compared to beta 5. I can't get through 12 hrs of minimal use like I was able too.
    Yeah I agree. I ave to watch more on how much I use it or I won't make it through the day. Beta 5 battery was solid.
    08-29-2011 10:30 AM
  21. haxrnick's Avatar
    Anyone getting this error? Pic freezes when trying to email it. Happened in beta 4 and fixed in beta 5.


    Sent from my iPhone using Tapatalk
    Last edited by haxrnick; 08-29-2011 at 11:58 AM.
    08-29-2011 11:51 AM
  22. Fausty82's Avatar
    Anyone getting this error? Pic freezes when trying to email it. Happened in beta 4 and fixed in beta 5.
    Nope. I haven't seen it. But since it's been fixed in a subsequent beta, why mention it now? The whole concept of multiple beta releases is to progressively add features and tune the iOS to find and eliminate bugs and enhance performance.

    Since the current beta release is 6, and another release due any time now, I would not worry too much about a problem in b4 that has been fixed in b5. Of course, that's unless it somehow has reappeared in b6.

    Are you still seeing the error?
    08-29-2011 11:58 AM
  23. haxrnick's Avatar
    Nope. I haven't seen it. But since it's been fixed in a subsequent beta, why mention it now? The whole concept of multiple beta releases is to progressively add features and tune the iOS to find and eliminate bugs and enhance performance.

    Since the current beta release is 6, and another release due any time now, I would not worry too much about a problem in b4 that has been fixed in b5. Of course, that's unless it somehow has reappeared in b6.

    Are you still seeing the error?
    Sorry, yes that's what I meant. It's happening again in beta 6.
    08-29-2011 11:59 AM
  24. Fausty82's Avatar
    Sorry, yes that's what I meant. It's happening again in beta 6.
    Thanks for the clarification. But no, I have not experience that problem.
    08-29-2011 12:00 PM
  25. anon4705295's Avatar
    I went from 4.2.10 to 5b6 via computer (obviously) and this beta is as smooth as a baby's bottom. The only problem I'm having is when I go to delete an app it takes forrreeeeeveeerrr between me tapping the 'x' and the popup asking if I'm sure I wanna delete it shows up. Other than that I've had no problems!

    Also my twitter sound is a whistle, and it was a bird in betas 1-3. Is that not what GSM people are seeing?

    And to the dude about crackberry: you know why it is more efficient over there? BB users are use to bugs. It's a common occurrence. Over here it's much rarer, so of course people are newbs at reporting it . also crackberry was hella hostile IMO. Anyone who didn't kiss the feet of RIM were shot first and asked questions later. I owned a BB for two years and barely frequented that forum because any complaints or desires for future phones were met with scorn and trolling.

    Crackberry forums = totalitarian regime
    TiPB forums = community

    Not to derail the thread any further, I hereby digress on the subject
    08-29-2011 01:33 PM
127 ... 3456
LINK TO POST COPIED TO CLIPBOARD