1. Anom69#IM's Avatar
    I really wish people would stick to reporting BUGS and Fixes instead of blabbering on about 'Downloading Now' and 'Restoring Now'

    Or.. switch to how the smarty pants folks at Crackberry do it.. when you make a post, RED TEXT the issues, BLUE TEXT the fixes.. makes life so much easier when scoping through the forums.
    08-20-2011 09:27 PM
  2. Anom69#IM's Avatar
    My home button is acting funky, not sure if it's a hardware or software issue. It presses as it should but it doesn't always register.
    If your home button isnt working properly, its 99% possible that its HARDWARE. You could always restore to Vzws OFFICIAL software to check.. then take the device to an apple store and theyll give you a brand new phone
    08-20-2011 09:28 PM
  3. Jellotime91's Avatar
    Working on it. On a side not, Calypso is my text sound.
    I like Calypso for texts as well. I am really sick of tri-tone now, it's just a hair too obnoxious.
    08-20-2011 10:03 PM
  4. BLiNK's Avatar
    I really wish people would stick to reporting BUGS and Fixes instead of blabbering on about 'Downloading Now' and 'Restoring Now'

    Or.. switch to how the smarty pants folks at Crackberry do it.. when you make a post, RED TEXT the issues, BLUE TEXT the fixes.. makes life so much easier when scoping through the forums.
    then go somewhere else?
    dublex likes this.
    08-20-2011 11:32 PM
  5. Felipe#WP's Avatar
    did the virtual kb change? it just seemed bigger the first time i used it.
    08-21-2011 12:14 AM
  6. GibMcFragger's Avatar
    If your home button isnt working properly, its 99% possible that its HARDWARE. You could always restore to Vzws OFFICIAL software to check.. then take the device to an apple store and theyll give you a brand new phone
    You mean a brand new refurb!


    ---
    - Beamed over the interwebz from my iPhone 4 on iOS 5 b6 using Tapatalk.
    08-21-2011 12:38 AM
  7. Rodville's Avatar
    Has anyone figured out how to remove photos from the photostream? I have had pictures in mine that I have been trying to get rid of since beta 3.
    08-21-2011 01:38 AM
  8. Garz's Avatar
    I really wish people would stick to reporting BUGS and Fixes instead of blabbering on about 'Downloading Now' and 'Restoring Now'

    Or.. switch to how the smarty pants folks at Crackberry do it.. when you make a post, RED TEXT the issues, BLUE TEXT the fixes.. makes life so much easier when scoping through the forums.
    This is a forum. Not a prison. It's not hurting anybody. People are just excited. Give people a break.
    dublex likes this.
    08-21-2011 02:24 AM
  9. ek9max's Avatar
    did the virtual kb change? it just seemed bigger the first time i used it.
    Seems the same to me.
    08-21-2011 05:29 AM
  10. dmt316's Avatar
    If your home button isnt working properly, its 99% possible that its HARDWARE. You could always restore to Vzws OFFICIAL software to check.. then take the device to an apple store and theyll give you a brand new phone
    I haven't had a chance to downgrade. I didn't have the issue until beta 5. That's y I was asking if possible software issue. It will be a week before I fan get to the apple store.
    08-21-2011 07:19 AM
  11. Ipheuria's Avatar
    When syncing my iPad I get a Error 1660 during the backup portion of the sync.
    08-21-2011 11:54 AM
  12. Steve28's Avatar
    My home button is acting funky, not sure if it's a hardware or software issue. It presses as it should but it doesn't always register.
    Yep same here. One of the earlier betas was the same way for me - sometimes took 3-4 clicks to get it to register once. In b5 is was working perfectly, however.

    I updated OTA.
    08-21-2011 11:59 AM
  13. DoctorK's Avatar
    I suppose it is just a TomTom issue.
    Something else I found...when you use VoiceControl i.e. to dial a contact...there is no voice that reads back the contact name and phone (mobile, home, work) to you Anybody else notice this?
    Yes I noticed this yesterday.
    08-21-2011 12:00 PM
  14. dmt316's Avatar
    Yep same here. One of the earlier betas was the same way for me - sometimes took 3-4 clicks to get it to register once. In b5 is was working perfectly, however.

    I updated OTA.
    Check this out. https://twitter.com/dmtammaro/status/105325627762147330
    08-21-2011 01:13 PM
  15. dublex's Avatar
    Is it me or is it harder to scroll through a video when viewing something on Youtube or a video off the internet?
    08-21-2011 01:14 PM
  16. Garz's Avatar
    When syncing my iPad I get a Error 1660 during the backup portion of the sync.
    I have synced my iPad 1 with no errors as of yet
    08-21-2011 02:51 PM
  17. Anom69#IM's Avatar
    This is a forum. Not a prison. It's not hurting anybody. People are just excited. Give people a break.


    CrackBerry is a forum as well, just a more sophisticated group of individuals.
    08-21-2011 05:45 PM
  18. Richd5481's Avatar
    i noticed that when setting up an alert for an all day appointment in calendar you only have the option of "on day of event (9am), 1 day before event (9am), 2 days before (9am) or 1 week before. it does not give you the option to create your own reminder time
    08-21-2011 05:49 PM
  19. GibMcFragger's Avatar
    CrackBerry is a forum as well, just a more boring group of geeks.
    fixed.




    ---
    - Beamed over the interwebz from my iPhone 4 on iOS 5 b6 using Tapatalk.
    Alli likes this.
    08-21-2011 05:54 PM
  20. Fausty82's Avatar
    I really wish people would stick to reporting BUGS and Fixes instead of blabbering on about 'Downloading Now' and 'Restoring Now'

    Or.. switch to how the smarty pants folks at Crackberry do it.. when you make a post, RED TEXT the issues, BLUE TEXT the fixes.. makes life so much easier when scoping through the forums.
    Some folks just don't get it.

    Boot 'em or teach 'em.

    How's that?
    08-21-2011 06:39 PM
  21. BLiNK's Avatar
    CrackBerry is a forum as well, just a more sophisticated group of individuals.
    hence the reason you are here. got it
    anon4705295 likes this.
    08-21-2011 07:03 PM
  22. Hookem99's Avatar
    No wifi sync, however I can actually sync with iTunes directly connected. Lost all sync ability with beta 5.
    I was gone for the weekend, and after I returned, wifi sync functionality has returned. Not really sure what changed, but glad its back!

    All else seems nice and stable. So far, no other issues or 'broken' apps.
    08-21-2011 10:48 PM
  23. Anom69#IM's Avatar
    Some folks just don't get it.

    Boot 'em or teach 'em.

    How's that?
    like that, but it really just helps.. i hate having to filter through the bs..
    08-21-2011 11:44 PM
  24. Ipheuria's Avatar
    I have synced my iPad 1 with no errors as of yet
    Yeah doesn't really bother me it's only my iPad anyway just thought I'd report it in the thread. I have to say the battery life is amazing this go round. I was pushing music to my Apple TV all morning, noon and evening. I finished the night off at 79% which I'm at even now
    08-21-2011 11:44 PM
  25. Ipheuria's Avatar
    CrackBerry is a forum as well, just a more sophisticated group of individuals.
    I'm honestly so sick and tired of you people, if it's so great then what the **** are you doing here? So sophisticated too bad the phones aren't as sophisticated as the users, when are you guys getting dual core processors again? Whatever not even worth my spit.

    We get it Android users are smart, witty, cool and the life of the party they obviously know their tech. BlackBerry users are erudite, sophisticated users very debonaire. So just see your way out and leave us to our squalor.
    08-21-2011 11:51 PM
127 12345 ...
LINK TO POST COPIED TO CLIPBOARD