1. Yellowfddriver's Avatar
    Something odd I just noticed...I restored my iPhone 4 GSM to iOS5 b5 and chose to restore it from a backup...but my camera roll photos are gone...is there a workaround for this to get them back? I know my backup had photos on my camera roll.
    08-10-2011 05:57 PM
  2. ghostface147's Avatar
    Unless you have a previous backup that would have had those pics, you're out of luck. It's best you not rely on beta software for those kind of Kodak moments.
    08-10-2011 06:52 PM
  3. Garz's Avatar
    Yes betas equals bugs. Soemthing similiar happened to me yesterday. Luckily, I keep a back up of my pics in iPhoto on Mac. Think of this as a lesson learned while running betas.
    08-10-2011 06:58 PM
  4. Yellowfddriver's Avatar
    That's the weird thing...I noticed that this beta build is the only one that mentions oddities with photos...and my backup does have those photos saved..(only a few non camera roll photos are not also backed up on iPhoto). Going to restore once more to see what happens. If not, to 4.3.5 again :|
    08-10-2011 07:25 PM
  5. Garz's Avatar
    Beta 4 had issues too for some. Until yesterday, I didnt notice amy problems on my iPhone. This stuff happens while living the beta life.
    08-10-2011 07:30 PM
  6. Yellowfddriver's Avatar
    Well, perhaps the next beta release will fix this issue.
    08-10-2011 09:10 PM
  7. Yellowfddriver's Avatar
    Btw, 14 of 18 camera roll photos popped up. Quite interesting.
    08-10-2011 10:42 PM
  8. jproubique's Avatar
    my cam roll has big black blotches where phots should be however i can still select them and edit them its only in the roll that they "bug" out. beta fun!
    08-12-2011 01:18 AM
  9. BLiNK's Avatar
    my cam roll has big black blotches where phots should be however i can still select them and edit them its only in the roll that they "bug" out. beta fun!
    had the same exact situation. turn off wifi sync and then resync all your photos (wired of course) fixed it for me
    Last edited by BLiNK; 08-14-2011 at 11:31 PM.
    08-14-2011 10:43 PM
LINK TO POST COPIED TO CLIPBOARD