1. Garz's Avatar
    2 days in a row, I go to sync my iPhone 4 running beta 5 iOS to iTunes beta 5and each time its not recognizing my iPhone that is already set up and wants me to set up as new or restore back up. I am not sure if its iTunes beta error or if my back up is corrupt. So I loaded a backup from a week ago over the current back up with out restoring the device and for the moment it has stopped asking for me to set up as a new device. So my question is, you think its ok to just load a old back up over the current back up without restoring? Or should I restore everything and load the back up fresh?. Trying to avoid restore and loading 26GB's back on.

    Thanks for your opinions
    08-09-2011 02:55 PM
  2. Fausty82's Avatar
    I had the same thing happen last night... Alli stated that she did, too, over the weekend... could be either the iOS 5 b5 or the iTunes 10.5 b5 (are you a Mac or PC? that may or may not be a factor - Alli and I are both Macs).

    In my case, I chose "set up as new" and iTunes did a fresh backup before it reset my phone... so I let that finish, then restored from the fresh backup... there were a few loose ends, but overall pretty clean.

    Hope we don't have to do this over and over and over
    08-09-2011 03:03 PM
  3. Rodville's Avatar
    I have had to setup my phone 4 times. It has to be an issue with the software.


    ---
    I am here: http://maps.google.com/maps?ll=26.102884,-80.298501
    - Sent from my iPhone 4 using Tapatalk
    08-09-2011 03:14 PM
  4. Garz's Avatar
    Hank I am on a Mac to answer your question
    08-09-2011 03:51 PM
  5. Alli's Avatar
    It's iTunes. (I love blaming iTunes.) My goal is to not add anything or make any changes between now and the next beta just to spite the erratic iTunes behavior.
    08-09-2011 04:09 PM
  6. Garz's Avatar
    It's iTunes. (I love blaming iTunes.) My goal is to not add anything or make any changes between now and the next beta just to spite the erratic iTunes behavior.
    I'm thinking I should restore and load old back up back on. I dont know if loading a backup over current backup is good. Whats do you think?
    08-09-2011 04:15 PM
  7. BLiNK's Avatar
    weird. i have not experienced any issues at all with iTunes & syncing

    however, my phone now wants to play the brick game
    08-09-2011 04:16 PM
  8. Fausty82's Avatar
    According to dev forum posts, there (at least) two bug reports filed with Apple on this. One suggested workaround was to set it up as new, including resynching you apps, music and photos... that's a fair amount of work in some cases...

    Will continue to monitor that and see what comes of it.
    08-09-2011 04:24 PM
  9. Garz's Avatar
    According to dev forum posts, there (at least) two bug reports filed with Apple on this. One suggested workaround was to set it up as new, including resynching you apps, music and photos... that's a fair amount of work in some cases...

    Will continue to monitor that and see what comes of it.
    Another issue that happend was when I did a previous sync on itunes 5, it changed my Apple ID to my wifes. We each have seperate logins on the Mac and seperate iTunes. This iTunes is buggy as heck
    08-09-2011 04:37 PM
  10. Fausty82's Avatar
    Another issue that happend was when I did a previous sync on itunes 5, it changed my Apple ID to my wifes. We each have seperate logins on the Mac and seperate iTunes. This iTunes is buggy as heck
    Someone just posted that they suspect some sort of issue with UDIDs... almost like it's not recognizing/correctly identifying the device... obviously, it's pretty much all speculation at this point...
    08-09-2011 04:48 PM
  11. Garz's Avatar
    Someone just posted that they suspect some sort of issue with UDIDs... almost like it's not recognizing/correctly identifying the device... obviously, it's pretty much all speculation at this point...
    Thats very well could be. I wouldnt doubt it
    08-09-2011 05:17 PM
  12. Fausty82's Avatar
    I would also be curious to find out if anyone having (or had) this issue is running the Windows version of iTunes? Of the 3 confirmed (here) instances of this problem all occurred on the OS X version of iTunes 1.5 beta 5.

    I am running OS X Lion. I believe Alli is as well. Garz? Lion or Snow Leopard?

    Anyone else having (or had) this issue? Please speak up and provide your environment and OS level.
    08-09-2011 05:51 PM
  13. BLiNK's Avatar
    WindowsXP, beta 5 no issues with iTunes and syncing
    08-09-2011 05:54 PM
  14. Rodville's Avatar
    I am having issues. Had to restore several times because iTunes keeps thinking my iPhone is new again.

    system config..


    running 64 bit iTunes.
    08-09-2011 05:59 PM
  15. BuddhistGirafe's Avatar
    I am having this issue as well. I also lost my camera roll somehow. I think I'll restore to yesterday when I get home then set up as a new and go from there.
    08-09-2011 08:23 PM
  16. Alli's Avatar
    Lion here. I only had the error once where I had to restore. But I'm regularly having to plug in now, cause even if I initiate the sync from my iPhone, my Mac will tell me the iPhone isn't attached.
    08-09-2011 10:45 PM
  17. BuddhistGirafe's Avatar
    Lion here. I only had the error once where I had to restore. But I'm regularly having to plug in now, cause even if I initiate the sync from my iPhone, my Mac will tell me the iPhone isn't attached.
    Same here. I am doing a restore now. Will report back after to see if any issues have been resolved. This is very clearly an iTunes issue however.
    08-09-2011 10:52 PM
  18. bizfox's Avatar
    I'm also on Windows (Win 7) and have no syncing issues with iTunes.
    08-10-2011 04:58 AM
  19. ghostface147's Avatar
    Lion here. I only had the error once where I had to restore. But I'm regularly having to plug in now, cause even if I initiate the sync from my iPhone, my Mac will tell me the iPhone isn't attached.
    Yeah today is the first time iTunes has come back and told me I have a new phone and asks if I want to use it as new or not. I just canceled. It also gave me the error last night that the iPhone wasn't connected when I tried to sync. The only difference I saw was that I enabled wi-fi sync a couple of days ago and last night was the first time I had tried to sync via wi-fi. Wired also gives me the same thing. I also went into Xcode and deleted all the crash logs from my phone too. Those are the only changes I've made.

    Interestingly enough, I noticed iTunes tried to re-download a song from Linkin Park that I gotten awhile ago and came back with a corrupted download error. I also use Lion and there is no current known way to uninstall iTunes in it, which makes things worse.

    I logged into my dev account and noticed that my team provisioning profile certificate is invalid, but when I check the details it says it's managed by Xcode, so I am not going to worry about it until my phone is affected by it.

    Hopefully there are no updates to a few games I have until the after the next betas are released. It sucks finishing them and then can't sync them since there's an issue. Some of them take a lot of work...lol
    Last edited by ghostface147; 08-10-2011 at 10:18 AM.
    08-10-2011 09:59 AM
  20. Garz's Avatar
    I would also be curious to find out if anyone having (or had) this issue is running the Windows version of iTunes? Of the 3 confirmed (here) instances of this problem all occurred on the OS X version of iTunes 1.5 beta 5.

    I am running OS X Lion. I believe Alli is as well. Garz? Lion or Snow Leopard?

    Anyone else having (or had) this issue? Please speak up and provide your environment and OS level.
    Yes Lion here too
    08-10-2011 10:09 AM
  21. Garz's Avatar
    Did a sync last night and then couldn't see any pictures in my photo library that were previously synced from iPhoto through iTunes. Had to restore to get my pictures back. Since I have one good backup on iTunes beta 5, I will not be sycing any more on this beta. I'm done with dealing with problems.
    08-10-2011 01:06 PM
  22. ghostface147's Avatar
    Agreed. I have one very solid backup on beta 5.
    08-10-2011 01:47 PM
  23. Fausty82's Avatar
    Grrrrr. Just happened again to me...
    08-11-2011 07:02 PM
  24. Garz's Avatar
    I won't even bother trying to sync anymore on iTunes beta 5
    08-12-2011 12:44 AM
  25. jproubique's Avatar
    I had the same thing happen last night... Alli stated that she did, too, over the weekend... could be either the iOS 5 b5 or the iTunes 10.5 b5 (are you a Mac or PC? that may or may not be a factor - Alli and I are both Macs).

    In my case, I chose "set up as new" and iTunes did a fresh backup before it reset my phone... so I let that finish, then restored from the fresh backup... there were a few loose ends, but overall pretty clean.

    Hope we don't have to do this over and over and over
    for me it was the itunes beta after doing a full uninstall and reinstall it worked fine...for me anyway a freind of mine says his still wont sync after reinstall but thats betas for you
    08-12-2011 01:14 AM
31 12
LINK TO POST COPIED TO CLIPBOARD