1. DonNguyen#IM's Avatar
    anyone else having a problem using the music app in beta 3? for whatever reason, mine won't play any music
    07-12-2011 11:06 PM
  2. DonNguyen#IM's Avatar
    apparently synced music wasn't working for me...i had to manually manage it
    07-12-2011 11:33 PM
  3. Garz's Avatar
    Is it working now? Mine has been fine.
    07-12-2011 11:38 PM
  4. DonNguyen#IM's Avatar
    yeah...before it was working fine on beta 2, but on beta 3 i have to manually manage my music...very odd
    07-13-2011 12:28 AM
  5. Alli's Avatar
    Did you try resetting? Beta 3 is wonky...seems anything that doesn't work will work after a reset.
    07-13-2011 08:42 AM
  6. Fausty82's Avatar
    Did you try resetting? Beta 3 is wonky...seems anything that doesn't work will work after a reset.
    That pretty well sums up beta 3, IMHO...
    07-13-2011 11:26 AM
  7. jsntrenkler's Avatar
    +1 ... I am noticing most apps when you open them for the first time they instantly crash, then when you click the app again it opens just fine. After a reset said apps don't crash on the first launch, strange behavior. I feel like I am back to my old winnows mobile days when I would reboot my phone every morning for stability ;-) ... LOL, I guess it's the price you pay to play in Beta Land ..
    07-13-2011 12:37 PM
  8. Fausty82's Avatar
    the release notes for beta 3 state that there's a known issue with launching apps after reset... I think Garz posted that info, also...

    But, as stated above, there's a fair amount of wonkiness with this one...
    07-13-2011 01:04 PM
  9. Garz's Avatar
    +1 ... I am noticing most apps when you open them for the first time they instantly crash, then when you click the app again it opens just fine. After a reset said apps don't crash on the first launch, strange behavior. I feel like I am back to my old winnows mobile days when I would reboot my phone every morning for stability ;-) ... LOL, I guess it's the price you pay to play in Beta Land ..
    yes I posted the release notes to that exact thing regarding the intitial app crash thing on the bugs thread.
    07-13-2011 01:33 PM
LINK TO POST COPIED TO CLIPBOARD