1. Garz's Avatar
    Wife is still on 4.3.3 and still synced with our PC. We just bought a Mac and haven't moved her iTunes over yet. Can anybody confirm:

    1) if we move her iTunes over to our Mac, will her 4.3.3 device sync with iTunes beta 3? I know iOS beta 2 won't sync with it

    2) we want to jump her to beta 3. If we can sync her 4.3.3 device to get a back up, will her 4.3.3 back up restore onto beta 3? Or is it only back ups from beta 2?

    We don't want to upgrade her to beta 3 since her contacts or anything else isn't imported/synced to Mac. If anybody made the jump from 4.3.3 or know the facts on this, I greatly appreciate any feedback.
    07-12-2011 12:46 AM
  2. jsntrenkler's Avatar
    I can confirm that iOS 4.3.3 syncs fine with iTunes Beta 3.
    07-12-2011 02:27 AM
  3. Alli's Avatar
    +1 I have installed all the iTunes betas prior to considering updating my iPhone, and always do a backup while thinking about it.
    07-12-2011 09:19 AM
  4. itsalexaye's Avatar
    +1 it does sync fine with beta 3. did it yesterday before I went back onto iOS 5 beta 3 (downgraded for jailbreakme earlier last week)
    07-12-2011 09:45 AM
  5. Garz's Avatar
    Ok thanks. Now do you guys know if her back up from 4.3.3 will load on to a phone with beta 3? I know beta 1 backups won't. She doesnt want to start fresh. If so, she'll wait.
    07-12-2011 10:01 AM
  6. Fausty82's Avatar
    Ok thanks. Now do you guys know if her back up from 4.3.3 will load on to a phone with beta 3? I know beta 1 backups won't. She doesnt want to start fresh. If so, she'll wait.
    Yes. I wasn't at 4.3.3... went from beta 2 to beta 3, but did a restore with my backup all along the way... it restored fine each time. I haven't lost anything.
    07-12-2011 10:09 AM
  7. Garz's Avatar
    Yes. I wasn't at 4.3.3... went from beta 2 to beta 3, but did a restore with my backup all along the way... it restored fine each time. I haven't lost anything.
    It will? Ok just concerned since beta 1 backups won't load
    07-12-2011 10:19 AM
  8. Fausty82's Avatar
    I haven't gone "backwards", but I just restored from my backup with each beta and no problems.

    4.3.3 > beta 1 and restore; beta 1 > beta 2 and restore; beta 2 > beta 3 and restore. Haven't tried going back to a previous beta and/or back to 4.3.3.

    Not sure what to tell you, but this has worked well for me.
    07-12-2011 10:31 AM
  9. Garz's Avatar
    I haven't gone "backwards", but I just restored from my backup with each beta and no problems.

    4.3.3 > beta 1 and restore; beta 1 > beta 2 and restore; beta 2 > beta 3 and restore. Haven't tried going back to a previous beta and/or back to 4.3.3.

    Not sure what to tell you, but this has worked well for me.
    Ok this doesn't confirm it. Wife won't be happy if backup doesn't load. Lol. Worried since beta 1 backups won't load on beta 3

    Has anybody done this and can confirm a 4.3.3 backup will load on beta 3?
    07-12-2011 10:34 AM
  10. Alli's Avatar
    Odd, when I loaded beta 1 I did a restore from 3.3. Worked just fine
    07-12-2011 12:19 PM
  11. jsntrenkler's Avatar
    I always set up as new, and then spend a hour putting everything back in it's place. I guess that I am just too paranoid of something in the restore slowing things down.
    07-12-2011 12:49 PM
  12. Garz's Avatar
    Odd, when I loaded beta 1 I did a restore from 3.3. Worked just fine
    but that was beta 1

    I always set up as new, and then spend a hour putting everything back in it's place. I guess that I am just too paranoid of something in the restore slowing things down.
    This does nothing to answer my question. We have no interest in restoring as new
    07-12-2011 01:19 PM
  13. Dryland's Avatar
    This does nothing to answer my question. We have no interest in restoring as new
    Seriously, if this is a worry you shouldn't try it. This is beta software and what works for one person may not work for another. I went from 4.3.3 to beta 1 and restored fine. Beta 1 to 2 restored, but there were some issues so I started from scratch. Beta 2 to 3 restores without an issue.

    Honestly, if you didn't start with beta 1, I wouldn't depend on a restore from 4.3.3 to beta 3.



    Sent from my iPhone using Tapatalk
    07-12-2011 06:45 PM
  14. Garz's Avatar
    Seriously, if this is a worry you shouldn't try it. This is beta software and what works for one person may not work for another. I went from 4.3.3 to beta 1 and restored fine. Beta 1 to 2 restored, but there were some issues so I started from scratch. Beta 2 to 3 restores without an issue.

    Honestly, if you didn't start with beta 1, I wouldn't depend on a restore from 4.3.3 to beta 3.



    Sent from my iPhone using Tapatalk
    Im not interesred in advice. I'm only interested in peoples experiences on the specific question I asked. Thanks
    07-12-2011 06:56 PM
  15. Garz's Avatar
    So I can confirm all my above questions worked without a hitch
    07-19-2011 01:17 PM
  16. Ipheuria's Avatar
    lol I was just about to tell you that it didn't work for me but I'm glad it all worked out for you. When I went to beta 1 from 4.3.3 I restored from the 4.3.3 backup and it worked fine. When I went to beta 2 I went back to 4.3.3 first to do a fresh reload of beta 2 but when I tried to restore from the backup it failed. The same happened on beta 3 but perhaps that is because of the way I did it.
    07-19-2011 01:55 PM
  17. ghostface147's Avatar
    Don't forget that Google + was just updated a few moments ago.
    07-19-2011 03:01 PM
  18. Fausty82's Avatar
    Don't forget that Google + was just updated a few moments ago.
    ... and crashes and burns into a heaping pile of... ash on iOS5 betas...
    07-19-2011 03:17 PM
  19. Alli's Avatar
    Don't click on Stream and it won't crash. Works spectacularly for huddles.
    07-19-2011 04:21 PM
LINK TO POST COPIED TO CLIPBOARD