1. jonmark's Avatar
    I've never had my SMS settings to where I'll get a preview of the text in the notification, I've always just kept it to where only the name pops up. I've noticed that with Beta 2, sometimes my text notifications will show the preview, and sometimes it won't. I went to the settings, and I didn't even see a setting now for "Show Preview" like there used to be. Anyways, it's just kinda weird how it does it every now and then ...

    06-29-2011 04:36 PM
  2. BLiNK's Avatar
    go to Settings > Notifications > Messages > (scroll down) Show Preview > OFF
    06-29-2011 04:40 PM
  3. jonmark's Avatar
    go to Settings > Notifications > Messages > (scroll down) Show Preview > OFF
    Ah, they moved that setting haha .. I just checked it out, but it is currently set to "off" anyways .. So now it really blows my mind as to why it shows it lol.
    06-29-2011 04:44 PM
  4. BLiNK's Avatar
    maybe try turning it ON, OFF again or you may have to reboot your device for the setting to correct itself

    the Notification Center is a little temperamental

    hope you get it working!
    jonmark likes this.
    06-29-2011 04:48 PM
  5. jonmark's Avatar
    Haha thanks! I'll try that and see what happens. It only started doing that this morning, so it may be fixed with a reboot. I'll get back to ya and give the verdict after I try that.
    06-29-2011 05:01 PM
  6. jonmark's Avatar
    maybe try turning it ON, OFF again or you may have to reboot your device for the setting to correct itself
    Looks like the toggle + reboot did the trick. Thanks!
    06-29-2011 05:31 PM
LINK TO POST COPIED TO CLIPBOARD