1. jonmark's Avatar
    Every tutorial I read says that when the iPhone is connected to iTunes, you go to the summary page and click on "Sync over wifi connection" .. However, when I plug in my iPhone to iTunes, I don't have that option. Yes, I have iOS 5 beta 2, and yes I have iTunes 10.5 beta 2. Wifi is turned on on my iPhone and both my MacBook and iPhone are on the same wifi network, but when I look at the summary page, these are my only options:

    06-27-2011 04:44 PM
  2. Jeremy's Avatar
    That's really odd. Did you check the exact version of iTunes? Also is iCloud sync activated on the phone or is it off?
    06-27-2011 05:58 PM
  3. jonmark's Avatar
    That's really odd. Did you check the exact version of iTunes? Also is iCloud sync activated on the phone or is it off?
    It should be the current iTunes, it's the one I downloaded from the Apple site along with iOS 5 beta 2 .. when I click "about" in iTunes it says 10.5b43 .. and iCloud "backup" wasn't activated, but I just activated it to see if it would make a difference, and I still only have the same options when I plug in the iPhone.
    06-27-2011 06:05 PM
  4. Jeremy's Avatar
    It should be the current iTunes, it's the one I downloaded from the Apple site along with iOS 5 beta 2 .. when I click "about" in iTunes it says 10.5b43 .. and iCloud "backup" wasn't activated, but I just activated it to see if it would make a difference, and I still only have the same options when I plug in the iPhone.
    Hmm, I'm out of ideas... hopefully someone else has a answer for you.
    06-27-2011 06:48 PM
  5. Massie's Avatar
    I believe you need osx 10.6.8 or Lion...what are you running?
    jonmark likes this.
    06-27-2011 09:09 PM
  6. jonmark's Avatar
    I believe you need osx 10.6.8 or Lion...what are you running?
    I have snow leopard, idk what the last number is after 10.6 on my OS, I'll check when I get home
    06-27-2011 09:12 PM
  7. Jeremy's Avatar
    I have snow leopard, idk what the last number is after 10.6 on my OS, I'll check when I get home
    Ah, there you go. If you haven't updated your computer in the past two weeks there is your culprit. (update was just released before the 2nd beta)
    jonmark likes this.
    06-27-2011 09:29 PM
  8. jonmark's Avatar
    Ah, there you go. If you haven't updated your computer in the past two weeks there is your culprit. (update was just released before the 2nd beta)
    That is definitely the culprit lol, I checked and I only have 10.6.7, so I started the download for the update. Once it updates I should have wifi syncing enabled, thanks guys!
    06-27-2011 11:43 PM
  9. Massie's Avatar
    Glad to help, let us know how it goes!
    06-27-2011 11:49 PM
  10. jonmark's Avatar
    Glad to help, let us know how it goes!
    It worked!! Wifi syncing enabled!
    06-28-2011 01:03 AM
  11. rmead001's Avatar
    I was having the same issue and just updated the other night. Hopefully this fixes my issue too. Surprisingly i'm not having many other issues at all.
    07-01-2011 08:45 AM
LINK TO POST COPIED TO CLIPBOARD