1. iMore Question's Avatar
    my phone says Bluetooth is enabled but I can't seem to get my fitbit app to log my activity
    03-06-2016 11:38 AM
  2. SwitchBeach said: Best Answer

    The "lock with a circle around it" is the Rotation Lock being enabled. You can swipe up from the bottom of the screen to bring up the Control Center to toggle it on or off.

    Note that the Rotation Lock doesn't have anything to do with Bluetooth. However, once you have the Control Center up, double check to make sure that Bluetooth is actually enabled. Then go into the Settings app and go to the Bluetooth settings to make sure the iPhone is connected to the Fitbit. Also, make sure that your iPhone is on the list of compatible devices. https://help.fitbit.com/articles/en_...ync-my-tracker
  3. SwitchBeach's Avatar
    The "lock with a circle around it" is the Rotation Lock being enabled. You can swipe up from the bottom of the screen to bring up the Control Center to toggle it on or off.

    Note that the Rotation Lock doesn't have anything to do with Bluetooth. However, once you have the Control Center up, double check to make sure that Bluetooth is actually enabled. Then go into the Settings app and go to the Bluetooth settings to make sure the iPhone is connected to the Fitbit. Also, make sure that your iPhone is on the list of compatible devices. https://help.fitbit.com/articles/en_...ync-my-tracker
    03-06-2016 01:00 PM
  4. robertk328's Avatar
    Looks like this one, make sure it's not highlighted.

    03-06-2016 03:07 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-07-2016, 02:03 PM
  2. Replies: 1
    Last Post: 03-06-2016, 07:08 PM
  3. Replies: 2
    Last Post: 03-06-2016, 01:54 PM
  4. Why cannot see today view in notification centre in setting?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-2016, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD