1. Derekao's Avatar
    I have a Iphone 4 3.1 GSM. I was running IOS 7.1.2 but was not able to activate it. I downgraded to 6.1.3 using Redsn0w .9.15b3 with success. I then tried to jailbreak using Redsn0w 6.0 jaibreak was successful but after jailbreak goes to register screen ...English...USA then goes back to connect to itunes. I tried usig Evas0n 1.5.1 and it states to register before you can jailbreak. i also trid Pangu 1.2.1 and get the same message register before you can jailbreak. I was able to jailbreak with geeksn0w 2.9.1 and was able to get past connect to itunes but wifi was grayed out and most of the apps did not work including cydia. Any suggestions would be much appreicated.
    01-22-2015 08:40 AM
  2. kch50428's Avatar
    "Worst case scenario" would be to put it in DFU mode, update to iOS8 and jailbreak that...
    01-22-2015 01:38 PM
  3. Derekao's Avatar
    So I would do that through ITunes? The reason I ask is because when I try to restore in ITunes no success.
    01-22-2015 01:50 PM
  4. Derekao's Avatar
    I went back to 7.1.2 ran geeksn0w 2.9.1 jailbroke but now wifi is grayed out. Any suggestions
    01-22-2015 03:48 PM

Similar Threads

  1. Replies: 0
    Last Post: 01-22-2015, 08:30 AM
  2. Replies: 0
    Last Post: 01-22-2015, 08:00 AM
  3. Why won't Spotify continue to play music when I'm not in the app?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 01-22-2015, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD