1. alaa_137's Avatar
    Hi
    I had a 6.1 IOS on my iphone 4 and somehow i woke up one day and the iphone wouldn't turn on.
    So i decided to restore it with itunes. I clicked Shift+restore, chose IOS 7.4 that i downloaded, and it installed perfectly.
    Now i have IOS 7 and it works great.
    Problem is when i go to my photos directory i see this:

    Downloading photos is taking forever-photo.jpg

    I waited 2 days and nothing new.
    See if i go to the top of the folder i do see some photos:

    Downloading photos is taking forever-photo1.jpg
    (i blurred the photos)

    I don't know where it is actually downloading from, but it seems like it's taking forever. It's not not moving.

    Any help?

    Thanks in advance
    Attached Thumbnails Downloading photos is taking forever-photo1.jpg  
    01-03-2014 01:54 PM
  2. Just_Me_D's Avatar
    You appear to have photos and videos, and depending on how many you have as well as the length of the videos, restoring could take a long time. Just put your phone down, make sure you're connected to Wi-Fi and let it do it's thing.
    01-03-2014 09:33 PM
  3. alaa_137's Avatar
    I put it while i was sleeping and nothing changed when i woke up.
    Not connected to wifi though.

    edit:
    I tried with wifi and it finally worked. Thank you
    Last edited by alaa_137; 01-05-2014 at 03:51 AM. Reason: found a solution
    01-04-2014 03:44 PM

Similar Threads

  1. Replies: 109
    Last Post: 04-14-2014, 10:56 PM
  2. Bytafont 2 is out!
    By iRy757 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 15
    Last Post: 01-04-2014, 02:22 AM
  3. How to restore when new iOS is released?
    By Acidrop in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 01-03-2014, 07:36 PM
  4. Replies: 7
    Last Post: 01-03-2014, 07:52 AM
  5. Replies: 4
    Last Post: 01-02-2014, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD