1. castortroy19's Avatar
    Hi All,

    I have had my jailbroken Iphone for a while and wanted to do a restore and upgrade to IOS5

    So in Itunes yesterday I tried to do this and delete all the data but an error came up saying that I couldnt do this.

    I think its the 3194 error or something like that. I checked on the net and found out that I had to change something in the Win32 folder/etc/hosts folder.

    I did this but the restore still didnt work.

    Okay so then I tried a restore via the settings within the iphone itself. Here is where the problem lies.

    So It does turn on with the usual apple symbol then moves to the jailbroken symbol.

    This then changes back to the apple symbol and then to the jailbroken symbol with rainbow swirly thing.

    This happens all the time so starts up then these two processes work.

    It runs out the battery and i cant recognise the phone on itunes or put the phone in DFU mode.

    Please please help. I really think have screwed up big time now and the phone although does show loading cant charge and i cant get back into it.
    Last edited by castortroy19; 07-20-2012 at 12:09 PM. Reason: wrong part of forum
    07-20-2012 11:39 AM
  2. GPAbsinthe's Avatar
    You were probably jailbroken with RedSn0w before, am I right?

    You seem to be on a tethered jb now. Try to do a "Just Boot Tethered" with RedSnow... You'll have to enter pwn dfu though, google "how to manually enter pwn dfu stuck on boot logo"... If I remember correctly, you'll have to hold power + home until the screen goes black, then release both and immediatly press power and hold again. Then, as soon as the Apple comes back you push and hold home (still while holding power), then the screen goes black again and you release the power button and keep holding the home button (perhaps you have to wait for the Apple boot logo again to do so). Something along these lines, but double check to be sure. It's normal that these operations, that are very similar to those of normal pwn dfu, may take more time than usual, so forget about the usual 10 seconds/30 seconds and just rely on the screen. Best way to know if it worked is to already have opened RedSn0w and clicked "Just Boot tethered". You'll be at the in-between page where you have to prepare to enter pwn dfu. If the manual takes, RedSn0w will immediately start to run the boot by itself. If you failed, it won't change nothing, then you begin again.

    I can't be sure as you didn't say which JBing tool you used, but it certainly looks like that!

    Usually, you CAN'T "Erase all data and settings" on a jailbroken device, it does not work, and may cause the type of problem you're having now!
    07-20-2012 02:23 PM
  3. reahn's Avatar
    Do not under any circumstances modify the host file. If you did. Change it back.


    Sent from my iPhone 4S
    07-20-2012 03:52 PM
  4. castortroy19's Avatar
    You were probably jailbroken with RedSn0w before, am I right?

    You seem to be on a tethered jb now. Try to do a "Just Boot Tethered" with RedSnow... You'll have to enter pwn dfu though, google "how to manually enter pwn dfu stuck on boot logo"... If I remember correctly, you'll have to hold power + home until the screen goes black, then release both and immediatly press power and hold again. Then, as soon as the Apple comes back you push and hold home (still while holding power), then the screen goes black again and you release the power button and keep holding the home button (perhaps you have to wait for the Apple boot logo again to do so). Something along these lines, but double check to be sure. It's normal that these operations, that are very similar to those of normal pwn dfu, may take more time than usual, so forget about the usual 10 seconds/30 seconds and just rely on the screen. Best way to know if it worked is to already have opened RedSn0w and clicked "Just Boot tethered". You'll be at the in-between page where you have to prepare to enter pwn dfu. If the manual takes, RedSn0w will immediately start to run the boot by itself. If you failed, it won't change nothing, then you begin again.

    I can't be sure as you didn't say which JBing tool you used, but it certainly looks like that!

    Usually, you CAN'T "Erase all data and settings" on a jailbroken device, it does not work, and may cause the type of problem you're having now!

    Hi hi... thanks for getting back to me.. Its much appreciated. As i still havent been able to figure it out. I jb my phone using snowbreeze...I dont think I can enter DFU mode thats the problem.

    I know the other poster mentioned not to change the host file but is there anyway I can find that out?

    I am totally stuck on this so thinking about selling my phone...

    Thanks again.

    cas
    07-23-2012 05:19 AM
LINK TO POST COPIED TO CLIPBOARD