1. Peligro911's Avatar
    So I Reload a iPhone 4 and restore from iCloud .. All info loads fine except the phone will not activate ( Verizon )
    I get past activation screen but that is it
    228 is a no go

    Hard reboot no go

    Hook to iTunes to activate no go

    Restore via iTunes .. No go

    Restore again set up as new no go

    Dfu mode restore no go

    I give and call Verizon tech support
    2 diff techs no go

    Grrr

    Phone worked fine before restore
    .. I give up go to apple I tell them what I've done they say I'm not going bother and replace the phone .. Activates fine

    (last day of one year warranty) lol

    I LOVE APPLE !! Lol

    Still have no clue what the issue was but owell at least I got a new one that works


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-06-2012 08:02 PM
  2. pkcable's Avatar
    They are known for things like this.
    06-06-2012 08:39 PM
  3. Peligro911's Avatar
    Oh I know trust me I'm just glad I have a one stop shop to fix problems


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-06-2012 08:57 PM
  4. ThePinkChameleon's Avatar
    WoW !! that wouldve freaked me out indeed - but at least you were able to go to Apple and have them replace the phone for you

    i really have never heard of this happening before!
    06-07-2012 08:25 AM
  5. VZWiP4's Avatar
    So I Reload a iPhone 4 and restore from iCloud .. All info loads fine except the phone will not activate ( Verizon )
    I get past activation screen but that is it
    228 is a no go

    Hard reboot no go

    Hook to iTunes to activate no go

    Restore via iTunes .. No go

    Restore again set up as new no go

    Dfu mode restore no go

    I give and call Verizon tech support
    2 diff techs no go

    Grrr

    Phone worked fine before restore
    .. I give up go to apple I tell them what I've done they say I'm not going bother and replace the phone .. Activates fine

    (last day of one year warranty) lol

    I LOVE APPLE !! Lol

    Still have no clue what the issue was but owell at least I got a new one that works


    Sent Into Orbit from my iPhone 4S using Tapatalk
    This has happened to every iPhone 4 CDMA I've owned. Upon plugging into iTunes, it would ask me for the information to activate my iPhone and the phone would display No SIgnal and iTunes would report that it couldn't activate my iPhone and then the iPhone later would simply say "iPhone is Activated". When I took it to the genius bar they told me that activation can take up to 3 hours and just told me to take it to VZ. Guess you just have better Apple Store than me.
    06-07-2012 12:05 PM
  6. Peligro911's Avatar
    The thing is mine said activated on iTunes but my phone said it is not .. I had signal and 3G but no Verizon logo

    After that point no matter how many restores iTunes never popped the activation screen again


    Sent Into Orbit from my iPhone 4S using Tapatalk
    06-07-2012 02:09 PM
LINK TO POST COPIED TO CLIPBOARD