1. NDF1234's Avatar
    I have an iphone 4 and it had recently been losing signal only. I had easily remedied this by just holding the sleep and home buttons to restart it. It even gave me a message saying that I needed to restore it with itunes but the simple sleep/home button restart fixed the problem every time.
    Well yesterday this didn't fix the problem, and after restarting it several times it would not leave the "connect to itunes screen". I connected it to itunes to do a restore and 5.1.1 just came out, so I had to download and update to the new software. My internet was running slow and it was going to take an hour to download the update so I thought I would just try and jailbreak it with redsn0w and see if that would resolve the problem. It didn't. After that the iphone would not boot past the apple logo unless I booted it with redsn0w. Maybe that's because the jailbreak is tethered, im not sure.
    So after hours of playing with it I got it to restart and get back in normal mode, only now it has no signal and and no wifi. The wifi option is greyed out. Itunes says I have no sim in it, which I do, and when I try an itunes restore, it stalls while installing the firmware and eventually the restore fails.
    I've taken it apart and made sure the antenna is connected underneath the battery cover thing. I've tried a master erase on the phone, Ive tried a hard reset. I have tried putting in in dfu mode to restore, I've tried downloading an older ipsw and trying to get it to restore with that software. I've tried everything and I don't know what else I could do. If anybody can help me it would be much appreciated!
    05-09-2012 01:08 AM
  2. Peligro911's Avatar
    Sounds like a hardware issue what error code do you get from iTunes ?


    Sent Into Orbit from my iPhone 4S using Tapatalk
    05-09-2012 02:01 AM
  3. NDF1234's Avatar
    It usually just says unknown error. Sometimes the number 2 is by it, sometimes the number 1. There isn't even an error number one on apples website. Yesterday I got it to fully restore on itunes, so the jailbreak is gone now and its running the newest software. The only problem is it still says I have no sim in the phone. I deactivated the sim earlier that day at an at&t store and got a regular sim to use in an old phone we have at the house. Maybe all I need to do now is go back and get an activated micro sim and itunes will recognize it?
    05-09-2012 05:07 PM
  4. iSpi7Fire's Avatar
    Unknown error 1 occures because youre trying to overwrite the baseband firmware with an IPSW which is not signed anymore and is not the latest version available from Apple. You can remove the baseband from an IPSW with redsn0w (basically you create a CUSTOM Ipsw file) which you can use for PWNED DFU restore onA4 devices. Not sure about A5 devices.
    05-09-2012 06:07 PM
  5. ikbalas's Avatar
    You can use tinyumbrella or fixrecovery to get rid of this problem. You stucked in recovery mode.

    It will be a bit challange but you can open it if there is no hardware problem.
    05-11-2012 01:26 AM
LINK TO POST COPIED TO CLIPBOARD