1. lytefall's Avatar
    I have 2 email accounts set up through my iPhone. One is a personal account, one is a work account. My personal account will send & receive on wifi and 3G. My work account will receive on wifi and 3G but will only send when connected to 3G. if connected to wifi it just keeps trying to send but never does.

    Any advice or answers? Very annoying to have to turn 3G off and use data when having to use my work account.

    Thanks


    Sent from my iPhone using Tapatalk
    Last edited by lytefall; 04-21-2012 at 09:32 PM.
    04-21-2012 08:56 PM
  2. Just_Me_D's Avatar
    If you have never been able to accomplish what you'd like to do via your work email, it is possible that a safeguard of some sort is in place via the company's IT Department. I don't know your company or its inner workings so I'm only speculating.


    Just Me, D
    (Tapatalk - iPad 2)
    04-21-2012 09:23 PM
  3. lytefall's Avatar
    I thought that but wouldn't safeguards such as that apply equally to sending email through their server on a wireless network and wifi?

    If I try to send when connected to wifi (even the companies own wifi router) it will not send. If I switch to 3G while its still attempting to send it will immediately send the email without issue.


    Sent from my iPhone using Tapatalk
    Last edited by lytefall; 04-21-2012 at 09:35 PM.
    04-21-2012 09:31 PM
  4. Just_Me_D's Avatar
    I was in the security-related field before retiring so I see it as not strange, but a probable safeguard. Keep in mind that I could be completely wrong so I recommend getting with your IT section on Monday and see what they tell you and if they say that you should be able to send via Wi-Fi as you can via 3G then we can go from there or have a genius look at it at a nearby Apple store.


    Just Me, D
    (Tapatalk - iPad 2)
    04-21-2012 09:41 PM
  5. Ed7789's Avatar
    Have you checked whether your outgoing mail account is on a different port than 25, which is often blocked, to avoid outgoing spam.

    In order to check, you have to go into the Settings app, then tap Mail, Contacts, Calendar. Then, you choose the problematic email account. You tap on the account address, and after which, you scroll down to the SMTP line. Tap on that line. Tap on the primary server, and look if SSL the SMTP port is not 25.

    I would strongly suggest that IT department be visited in order to have more information on how to configure that particular account, as every company has specific settings and policies concerning their software/servers.
    04-23-2012 01:06 AM
  6. lytefall's Avatar
    Bit of a delay responding to this. My apologies. The port is 25. What do I change it to?


    Sent from my iPhone using Tapatalk
    07-31-2012 01:35 PM
  7. kch50428's Avatar
    Bit of a delay responding to this. My apologies. The port is 25. What do I change it to?
    Find out from your company's IT department what their requirements are.
    07-31-2012 01:41 PM
LINK TO POST COPIED TO CLIPBOARD