1. iNewb14's Avatar
    Hello All,

    I'm new to the site, so I've been looking around and couldn't quite find anything that's as weird as my issue. I'm quite new to the Iphone but i do know quite a bit about technology/computers. Oh, and I'm a DIY type of guy.

    So here are the things with my Iphone 4. It's out of warranty a. because its over a year old, and b. it has been dropped and the digitizer is cracked. (which im getting repaired in the next couple days.)

    But here is my issue. After it was dropped, it was acting kind of buggy. At first nothing would happen, would show low battery, wouldn't connect to any source of power, nothing, just blank, no lights. Then it started randomly showing low battery, so i plugged it in and voila, it started to charge. After it had charged i turned it on, it ran for 5 mins and shut off. It connected to iTunes from there on and everything. But after that 5 mins it would be in like a boot loop. Constantly. When it did work though, i had noticed that the home button didn't work.

    After the boot loop started i hooked it up to itunes and tried a restore, after i got the 3194 error while verifying with apple, i got that fixed up through the hosts file. It finally started to restore, But then when it was about 75% done on the screen of the iphone, a circle showed up at the bottom and it powered down

    And i got this huge error # on iTunes. jk, It was error code (1) telling me that an unknown error occured.
    I am trying to update to firmware 4.3.5 and I'm on firmware 4.3.5.

    My questions are, well what does this error mean as i can't find anything on it? And, when the iphone restores, does it check to make sure all components are working? Would a restore work with a broken home button? or is it something else thats broken? Also there is no SIM in the Phone, but i didn't think a SIM would do anything.

    Cheers, and Thanks for reading.

    iNewb14
    01-02-2012 06:32 PM
  2. tlo07's Avatar
    If I were you I would just have the screen "fixed" at an Apple store. They will swap out the phone and you will be starting fresh without a dropped, buggy phone.
    01-02-2012 06:48 PM
  3. iNewb14's Avatar
    Ya, but i like doing it myself, and rather save on the cash. I ended up getting it to run by jailbreaking it tethered with redsnow. It runs and i have figured out that the home button hardly ever works, and one of the speakers doesnt make a sound. So im hoping it just didn't update because of a few hardware issues. When itunes is installing the Firmware it must run a test through-out the device to ensure that all functions are working, and mine arn't. But with redsnow it worked perfectly fine. If anyone has any other opinions that would be great. Cause i know i can very well be totally wrong.

    Cheers
    01-02-2012 08:05 PM
  4. richarddwyer10's Avatar
    Only 1 speaker works the other is microphone
    01-02-2012 09:03 PM
  5. Peligro911's Avatar
    Well restoring to 4.3.5 is a prob unless u have the shsh blobs so it should have went straight to 5.0.1 of u were shift restore to 4,3,5 then that's why u got errors as apple is not signing that version any more. Of I had to mess with host files then you might have tiny umbrella installed ?? Fixing he option in there might do ur errors also.

    U have to replace the whole screen as digitizer and LCD are fused together .. Remember take your time there is alott of screws and map it out .. Www.zeetron.com has a good video

    Since your taking the screen out look at the home button see what's wrong maybe the grass raised and thats why pressing doesn't work that well but I would get it working while u have it part anyways.

    As stated the phone only has one speaker .. The other is a microphone




    Sent Into Orbit from my iPhone 4S using Tapatalk
    01-02-2012 09:41 PM
LINK TO POST COPIED TO CLIPBOARD