1. stickies's Avatar
    I started new post on forum I don't know how to delete this one I am trying to narrow my question down thank you
    Last edited by stickies; 11-24-2011 at 02:49 PM.
    11-24-2011 08:55 AM
  2. E_Brown's Avatar
    I have an iphone4verizon need to get it on cricket which is to use so I can unlock/flash it? Preferably untethered. I hear green poison is good to use? Thank you need help please
    This needs to be in the unlock forum. What OS # are you using. Your question can't be answered until we know that.


    Sent from my iPhone 4S using Tapatalk
    11-24-2011 09:05 AM
  3. stickies's Avatar
    Sorry it is on 5.0.1 and baseband 3.0.03. I hear I can downgrade but if I have use it titherd I can do that just to get it to cricket
    11-24-2011 10:01 AM
  4. Massie's Avatar
    I don't believe there's an unlock available for that baseband, sorry.
    11-24-2011 10:17 AM
  5. stickies's Avatar
    I don't believe there's an unlock available for that baseband, sorry.
    Well can I downgrade to 4.3.2???? would I have to do a custom ipsw using snowbreeze??? please help me.
    Or can I JB 4.3.3 with snowbreeze dowgrading to this from 5.0.1 Please help someone I don't know what I am doing just need a little guidence please
    Last edited by stickies; 11-24-2011 at 12:32 PM.
    11-24-2011 12:18 PM
  6. E_Brown's Avatar
    Well can I downgrade to 4.3.2???? would I have to do a custom ipsw using snowbreeze??? please help me.
    Or can I JB 4.3.3 with snowbreeze dowgrading to this from 5.0.1 Please help someone I don't know what I am doing just need a little guidence please
    You'll only be able to downgrade of you have the shsh blobs saved for your phone.


    Sent from my iPhone 4S using Tapatalk
    11-24-2011 01:05 PM
  7. stickies's Avatar
    You'll only be able to downgrade of you have the shsh blobs saved for your phone.


    Sent from my iPhone 4S using Tapatalk
    Ok I have not done anything to it yet where do the shsh blobs come in it??? As I watched a youtube video on using snowbreeze and unlock with ultrasnow where do the shsh blobs come into play? So if I wanted to save SHSH blobs should I downgrade from 5.0.1 to 4.3.3 then run ifaith correct?
    Last edited by stickies; 11-24-2011 at 01:39 PM.
    11-24-2011 01:18 PM
  8. noaim's Avatar
    Ok I have not done anything to it yet where do the shsh blobs come in it??? As I watched a youtube video on using snowbreeze and unlock with ultrasnow where do the shsh blobs come into play? So if I wanted to save SHSH blobs should I downgrade from 5.0.1 to 4.3.3 then run ifaith correct?
    You have to save the blobs before you upgrade so if you haven't done it your out of luck


    Sent from my iPhone 4S using Tapatalk
    11-24-2011 02:18 PM
  9. E_Brown's Avatar
    Ok I have not done anything to it yet where do the shsh blobs come in it??? As I watched a youtube video on using snowbreeze and unlock with ultrasnow where do the shsh blobs come into play? So if I wanted to save SHSH blobs should I downgrade from 5.0.1 to 4.3.3 then run ifaith correct?
    You can't downgrade without the shsh blobs. In other words, you're stuck. You need the blobs because apple stops signing older versions. Even shsh blobs from another phone won't work.


    Sent from my iPhone 4S using Tapatalk
    11-24-2011 02:22 PM
  10. stickies's Avatar
    You can't downgrade without the shsh blobs. In other words, you're stuck. You need the blobs because apple stops signing older versions. Even shsh blobs from another phone won't work.


    Sent from my iPhone 4S using Tapatalk
    Ok I understand this now I believe I can use ifaith to save shsh blobs correct? Question: what do I do with the blobs?
    11-24-2011 02:51 PM
  11. E_Brown's Avatar
    Ok I understand this now I believe I can use ifaith to save shsh blobs correct? Question: what do I do with the blobs?
    You save the shsh blobs thru cydia. You can use tinyumbrella. I'm not sure on exactly how to do it, because I've never had to downgrade. I don't upgrade until I know there's a jailbreak for it.


    Sent from my iPhone 4S using Tapatalk
    11-24-2011 03:03 PM
  12. stickies's Avatar
    You can't downgrade without the shsh blobs. In other words, you're stuck. You need the blobs because apple stops signing older versions. Even shsh blobs from another phone won't work.


    Sent from my iPhone 4S using Tapatalk
    why am I stuck? you just said I can save the SHSH blobs no? I am asking what I do with them another words when do I use them? with what?
    11-24-2011 03:42 PM
  13. E_Brown's Avatar
    why am I stuck? you just said I can save the SHSH blobs no? I am asking what I do with them another words when do I use them? with what?
    You already need to have the shsh blobs from 4.3.2. You can't save them now. If you have them saved, you have to get the ispw for 4.3.2 and use the shsh blobs and load them with tiny umbrella. But if you dont already have them saved you can't do it.


    Sent from my iPhone 4S using Tapatalk
    11-24-2011 04:13 PM
  14. stickies's Avatar
    You already need to have the shsh blobs from 4.3.2. You can't save them now. If you have them saved, you have to get the ispw for 4.3.2 and use the shsh blobs and load them with tiny umbrella. But if you dont already have them saved you can't do it.


    Sent from my iPhone 4S using Tapatalk
    ooo I don't have them saved from 4.3.2 no but I understand what you said this time this was easy to understand. Thank you
    11-24-2011 04:21 PM
LINK TO POST COPIED TO CLIPBOARD