1. 1guido's Avatar
    yesterday I noticed that my iPhone on ios5 is trying to connect to my Bluetooth in my car. The odd Part is the phones Bluetooth is Turned off. Its sending out a very low signal if i move the phone away from the radio, the graphic Showing it trying to Connect goes away if I leave it alone it continues to try and connect but never does. I'm sure that's not helping the battery issue not to mention privacy concerns

    any one else experience this?
    11-12-2011 05:16 AM
  2. E_Brown's Avatar
    I haven't turned my Bluetooth off since I got my phone, do I'm no help. Sorry. At least your question is bumped to the top again.


    Sent from my iPhone 4S using Tapatalk
    11-12-2011 07:43 AM
  3. Cleveland's Avatar
    Maybe shut off the Bluetooth on the iDevice ? Maybe the car searches for the signal even off and the device picks up that weak signal and tries to connect ... Idk just a thought
    11-12-2011 10:27 AM
  4. Phil DeLong's Avatar
    Maybe shut off the Bluetooth on the iDevice ? Maybe the car searches for the signal even off and the device picks up that weak signal and tries to connect ... Idk just a thought
    He said it is shut off on the phone though, which is the strange part because it would mean his phone is still sending out a weak bluetooth signal even if bluetooth is shut off.
    11-12-2011 10:39 AM
  5. 1guido's Avatar
    Bluetooth is off I have toggled it on and off and it still does the same thing. It seems like it has a weak signal that wont turn off
    11-12-2011 12:55 PM
  6. Mo0r's Avatar
    Try to reboot the phone. Or even hard-reboot it - by pressing home and lock buttons simultaneously and holding them for a few seconds.
    11-22-2011 02:23 AM
  7. Calebswag7's Avatar
    yeah id say hard reboot it and if it continues to have these problems have the genius bar check it out because it shouldn't be doing that.


    tapatalk on iPad 2 running ios5
    11-22-2011 01:23 PM
LINK TO POST COPIED TO CLIPBOARD