1. onlyifuknewme's Avatar
    I currently have an iPhone 4 firmware 4.3.3 that is jailbroken. I'm having issues trying to upgrade to the new iOS 5.0 firmware. iTunes keeps giving me an error. Now that iOS 5.0.1 is out i really don't want to upgrade to that firmware because it has not been jailbroken yet and I don't think I can go back to stock after having it jailbroken. Is there a way to get some of the features iOS 5.0 has without upgrading? I was hoping to get the new safari features as well as the new notification center. Any ideas??? Thanks in advance for any replies...
    11-10-2011 07:45 PM
  2. Eileen89's Avatar
    I currently have an iPhone 4 firmware 4.3.3 that is jailbroken. I'm having issues trying to upgrade to the new iOS 5.0 firmware. iTunes keeps giving me an error. Now that iOS 5.0.1 is out i really don't want to upgrade to that firmware because it has not been jailbroken yet and I don't think I can go back to stock after having it jailbroken. Is there a way to get some of the features iOS 5.0 has without upgrading? I was hoping to get the new safari features as well as the new notification center. Any ideas??? Thanks in advance for any replies...
    You can't get any of the features that iOS 5 has to offer unless you update. What error message are you getting from iTunes?
    11-10-2011 07:50 PM
  3. LSglock89's Avatar
    Pretty much stuck as far as I know...either upgrade and wait for a jailbreak..or stick around with iOS4 that much longer.
    11-10-2011 08:43 PM
  4. SnapThrow's Avatar
    The error you are getting probably has a number associated ... like error 1016... and is most likely due to where your host file is pointing to verify the OS install. You will need to use Tiny Umbrella and/or the fix recovery tool to get past the error. But this is my best guess since you really didn't provide much info on your problem. You might want to spend some time in the jailbreak forum exploring your problem and provide specifics.

    I was always jailbroken until iOS5... I find it filled many of the feature holes I had previously filled with jailbreak apps... you might find it does for you too. The biggest thing I miss by far is BiteSMS and its quick reply feature... if iOS5 had that I would no longer have a reason to even think about jailbreaking.
    11-11-2011 12:12 PM
  5. sicario666's Avatar
    Grab the ios5 ispw. Manually restore it via iTunes. I had the same problems with errors when I was attempting to restore my iPhone as well. The problem was firewall. I had a firewall on my laptop and another firewall on the wireless router. Connect directly to the net if you aren't already and reboot your comp.
    11-11-2011 09:48 PM
  6. Peligro911's Avatar
    Grab the ios5 ispw. Manually restore it via iTunes. I had the same problems with errors when I was attempting to restore my iPhone as well. The problem was firewall. I had a firewall on my laptop and another firewall on the wireless router. Connect directly to the net if you aren't already and reboot your comp.
    Ahh so it was the firewalls lol


    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-11-2011 10:44 PM
  7. sicario666's Avatar
    Ha ha sure was. Connected straight up just like you said and bada bing I was good to go
    11-11-2011 10:45 PM
  8. Peligro911's Avatar
    Ha ha sure was. Connected straight up just like you said and bada bing I was good to go
    Woo hoo !!!


    Sent Into Orbit from my iPhone 4S using Tapatalk
    11-12-2011 12:11 AM
  9. iphonemystery's Avatar
    I've the same problem. I'm on 4.3.5 currently. I wanna update to 5.0 n not 5.0.1 as jailbreakers are asked to stay away from it. So need iOS 5.0 n not 5.0.1. I tried updating using the Ipsw file but it gives errors like 3002 or 3194. Pls help!! Thanking u in advance...
    11-12-2011 04:10 PM
  10. iNipponRyan97's Avatar
    The simple and short answer is: If you have any firmware lower than 5.0 and you upgrade, you cannot upgrade to 5.0, only 5.0.1 as 5.0 isn't signed by Apple anymore. If you are on iOS 5.0 and you restore it won't work either and you will have to restore to 5.0.1. Even SHSH blobs won't work (I think!) so stay on iOS 5.0 if you're on it!
    11-13-2011 11:21 PM
  11. BLiNK's Avatar
    The simple and short answer is: If you have any firmware lower than 5.0 and you upgrade, you cannot upgrade to 5.0, only 5.0.1 as 5.0 isn't signed by Apple anymore. If you are on iOS 5.0 and you restore it won't work either and you will have to restore to 5.0.1. Even SHSH blobs won't work (I think!) so stay on iOS 5.0 if you're on it!
    sketchy times for the jailbreak community, that's for sure. i'm glad i downgraded to 5.0 already

    at what point will a restore be possible on iOS 5.0? when blobs can be saved?
    11-13-2011 11:57 PM
LINK TO POST COPIED TO CLIPBOARD